Page 5 of 7 FirstFirst ... 34567 LastLast
Results 41 to 50 of 63

Thread: xbox one x + TM TX doesnt feel right

  1. #41
    GT5 Pilot rich1e I's Avatar
    Join Date
    Oct 2016
    Posts
    1,006
    Platform
    XBOX1
    I have a TX wheel too and I use similar settings as SimGirl and it works pretty fine for me. Raw, Gain 100 and depending on the car I adjust volume (usually between 20 and 30). I also remember Yorkie saying that for high end wheels - and I think the TX is one - 100 gain is no problem at all. In fact, it isn't. Tone and FX between 45 and 55 works fine for me.

  2. #42
    Kart Driver
    Join Date
    May 2017
    Location
    Stratford
    Posts
    33
    Platform
    XBOX1
    Ok can someone help me out with my Thurstmaster TX Italia wheel settings, here's what I have them set too right now:

    RAW
    VOL: 60
    Tone: 45
    FX: 65

    The problem i'm having is that when I start a race in multiplayer my wheel feels normal "heavy" then after 8-10 laps the FFB just falls off and the wheel becomes super "light" and I can almost barely feel anything. Yet when I race in Single Player the wheel feels fine throughout the whole race no matter the length. I've had the telemetry screen open and my wheel isn't clipping by any means.

    I also have never updated the firmware as I don't own a PC only Mac, could this be an issue? Is there a way to download the firmware from a Mac?

    Thanks

  3. #43
    Superkart Pilot RobPhoboS's Avatar
    Join Date
    Sep 2017
    Location
    Surrey
    Posts
    285
    Platform
    XBOX1 X
    Dan (and others) - did you search before posting this ?
    Because I've made several contributions about this whilst refining my settings on the TX.
    I won't repeat myself here.

    http://forum.projectcarsgame.com/sho...ettings/page11

    Post: #102
    (yes there was a crud load of chat on there!)

    I've not updated my base to v53 yet, it's still on v50 iirc.
    The following 2 users likes this Post: moustace, zzjorzz


  4. #44
    GT5 Pilot rich1e I's Avatar
    Join Date
    Oct 2016
    Posts
    1,006
    Platform
    XBOX1
    Quote Originally Posted by Canadian_2Four View Post
    Ok can someone help me out with my Thurstmaster TX Italia wheel settings, here's what I have them set too right now:

    RAW
    VOL: 60
    Tone: 45
    FX: 65

    The problem i'm having is that when I start a race in multiplayer my wheel feels normal "heavy" then after 8-10 laps the FFB just falls off and the wheel becomes super "light" and I can almost barely feel anything. Yet when I race in Single Player the wheel feels fine throughout the whole race no matter the length. I've had the telemetry screen open and my wheel isn't clipping by any means.

    I also have never updated the firmware as I don't own a PC only Mac, could this be an issue? Is there a way to download the firmware from a Mac?

    Thanks
    I can only recommend to get the latest firmware. The second to last update included the abilitiy to have the cooling fans permanently on. What you're describing sounds like your wheel's overheating. The wheel has a mechanism that tones down the FFB to protect itself from overheating more and breaking sooner or later. Check the wheelbase if it's getting too hot and if the fans are working properly. I can only repeat, update the firmware somehow. These things are important for the longevity.
    The following user likes this Post: zzjorzz


  5. #45
    Superkart Pilot
    Join Date
    Jun 2015
    Posts
    111
    Platform
    XBOX1 X
    Quote Originally Posted by Canadian_2Four View Post
    Ok can someone help me out with my Thurstmaster TX Italia wheel settings, here's what I have them set too right now:

    RAW
    VOL: 60
    Tone: 45
    FX: 65

    The problem i'm having is that when I start a race in multiplayer my wheel feels normal "heavy" then after 8-10 laps the FFB just falls off and the wheel becomes super "light" and I can almost barely feel anything. Yet when I race in Single Player the wheel feels fine throughout the whole race no matter the length. I've had the telemetry screen open and my wheel isn't clipping by any means.

    I also have never updated the firmware as I don't own a PC only Mac, could this be an issue? Is there a way to download the firmware from a Mac?

    Thanks
    Consider setting the fans to constantly on. Look in the support area on the Thrustmaster website. Let me know if you have trouble finding it and I can see if I saved the pdf of the procedure. (Currently away from computer).
    Xbox One X / Thrustmaster TX / T3PA Pro / TH8A Shifter / PlaySeat evolution (heavily modified into a DIY wood rig) / DIY USB Button Box
    pCARS 2 Telemetry HUD
    The following 2 users likes this Post: ShneebnaMRR108, zzjorzz


  6. #46
    Kart Driver
    Join Date
    Jun 2015
    Location
    Boynton Beach
    Posts
    12
    Platform
    XBOX1
    Quote Originally Posted by RobPhoboS View Post
    Dan (and others) - did you search before posting this ?
    Because I've made several contributions about this whilst refining my settings on the TX.
    I won't repeat myself here.

    http://forum.projectcarsgame.com/sho...ettings/page11

    Post: #102
    (yes there was a crud load of chat on there!)

    I've not updated my base to v53 yet, it's still on v50 iirc.
    Yes. in fact, those are the first settings i tried and it became very snappy and hard to drive. might be my wheel, calibration or firmware update needed. my current setup works pretty goof but still feel like i have to turn the wheel way to much for certain cars to turn. at a certain amount of wheel turn it will understeer like crazy.
    The following user likes this Post: RobPhoboS


  7. #47
    Superkart Pilot
    Join Date
    May 2015
    Location
    Birmingham
    Posts
    497
    Platform
    XBOX1 X
    Quote Originally Posted by Canadian_2Four View Post
    Ok can someone help me out with my Thurstmaster TX Italia wheel settings, here's what I have them set too right now:

    RAW
    VOL: 60
    Tone: 45
    FX: 65

    The problem i'm having is that when I start a race in multiplayer my wheel feels normal "heavy" then after 8-10 laps the FFB just falls off and the wheel becomes super "light" and I can almost barely feel anything. Yet when I race in Single Player the wheel feels fine throughout the whole race no matter the length. I've had the telemetry screen open and my wheel isn't clipping by any means.

    I also have never updated the firmware as I don't own a PC only Mac, could this be an issue? Is there a way to download the firmware from a Mac?

    Thanks
    I had exactly the same experience with the OG xbox one with TX wheel but it would only appear when racing with AI on the track, it never happened in private testing sessions... Sorry, but the only cure i found was to upgrade to a one X which i am sure isn't what you want to hear.

  8. #48
    Superkart Pilot Juiced46's Avatar
    Join Date
    Mar 2017
    Location
    CT
    Posts
    686
    Platform
    XBOX1 X
    Quote Originally Posted by zzjorzz View Post
    Oh no, who is going to help us all now??? (Sorry...sorry,wasnt supposed to respond to him.her anymore, but I couldnt help myself! )
    Damn you guys are brutal. You do realize thought that TheSimGirl probably has more experience then most people on this site right? She does know what she is talking about.
    Epson 4K Projector/100" Elite Screen/Xbox One X/Fanatec V2.5/CSL Elite Pedals w/LC/Trak-Racer RS8 Rig/
    *****For Sale Thrustmaster TX458 Italia wheel w/Pedals cheap. PM me for info*****
    The following 2 users likes this Post: TheSimGirl, The_Senser


  9. #49
    Superkart Pilot Juiced46's Avatar
    Join Date
    Mar 2017
    Location
    CT
    Posts
    686
    Platform
    XBOX1 X
    Quote Originally Posted by zzjorzz View Post
    Maybe so, but she/he could sure work on her/his manners. Bashing other people who are trying to help is not the way to go. If she/he disagrees, she/he can say that in a civil way, so a normal, constructive, grown up discussion can arise.
    I have nothing against him/her or his/her advise. But saying I am lying and don't know what I am talking about goes way, way to far. If you then go on to try to win a war of words with a well respected Mod you might have experience simracing, but no experience r/l communicating.
    Arrogant statements and making empty threats isnt really helping his/her case either.
    I agree the delivery was not the best, however the advice was good. We know you are not lying, but that email did not imply that the wheel would get damaged. It was just a "recommendation"
    Epson 4K Projector/100" Elite Screen/Xbox One X/Fanatec V2.5/CSL Elite Pedals w/LC/Trak-Racer RS8 Rig/
    *****For Sale Thrustmaster TX458 Italia wheel w/Pedals cheap. PM me for info*****
    The following user likes this Post: TheSimGirl


  10. #50
    Superkart Pilot
    Join Date
    May 2018
    Posts
    141
    Platform
    PC
    Quote Originally Posted by zzjorzz View Post
    Maybe so, but she/he could sure work on her/his manners. Bashing other people who are trying to help is not the way to go. If she/he disagrees, she/he can say that in a civil way, so a normal, constructive, grown up discussion can arise.
    I have nothing against him/her or his/her advise. But saying I am lying and don't know what I am talking about goes way, way to far. If you then go on to try to win a war of words with a well respected Mod you might have experience simracing, but no experience r/l communicating.
    Arrogant statements and making empty threats isnt really helping his/her case either.
    Not one time did I ever said you were lying. I said it was false information. I did say you didn't know what you talking about in hopes that is was powerful enough for a less experienced player to move in to advice that I feel is helpful.

    I'm a very forward person and I have the propensity to never sugar coat anything.

    Civil? How about the fact I can't use any headset for all the flak I get because I'm female from almost every male I come across. So much to the point o don't accept new friends, wear my headset, etc. But, I must be civil in all manners. Such an obscure world.
    Last edited by TheSimGirl; 15-06-2018 at 02:42.

Similar Threads

  1. Driver Info doesnt do anything
    By Hugo Catarino in forum Technical Help & Support (PS4)
    Replies: 2
    Last Post: 01-02-2018, 12:30
  2. Stock car doesnt turn like it should
    By Samue in forum Project CARS 2 on Playstation 4
    Replies: 1
    Last Post: 12-11-2017, 15:56
  3. my dlc doesnt work
    By batat29 in forum PS4 - Technical Help & Support
    Replies: 1
    Last Post: 13-06-2016, 16:05
  4. Game doesnt start
    By cougar77 in forum PC - Technical Help & Support
    Replies: 8
    Last Post: 08-05-2016, 21:05
  5. Thrustmadter ferrari GT doesnt have FFB?
    By KURUPT-FM in forum PC - Technical Help & Support
    Replies: 3
    Last Post: 01-03-2016, 01:36

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •