Results 1 to 10 of 10

Thread: Issue with setting up a Multiclass Online Championship

  1. #1
    WMD Member PostBox981's Avatar
    Join Date
    May 2015
    Location
    Close to Bremen
    Posts
    1,027
    Platform
    PC

    Issue with setting up a Multiclass Online Championship

    Today I came across an issue with car classes / car choice while setting up an Online Championship.

    I had been setting up an OC with two races and four car classes: LMP1, LMP1-2016, LMP2 and GTE. I first named the OC, then I went through the different menus to set up all the usual stuff (I didn´t choose a motorsport preset as this wasn´t possible within these car classes so I left it blank). I added eight drivers with three of them choosing an LMP1-2016 car and so far everything worked fine. I saved the OC. That was happening last Saturday.

    Today I tried to edit the OC again in order to add another LMP1-2016 driver. This is what the driver squad looks like (before adding another driver):

    Click image for larger version. 

Name:	Grafik1.jpg 
Views:	2 
Size:	137.2 KB 
ID:	256467

    All looks good so far with three LMP1-2016 drivers. Though I find it a little strange that it is only displaying 5 LMP2 drivers and three empty car class badges on top of the page (see green box). When I now go and add another driver, I can´t choose another LMP1-2016 car for that additional driver. Only those other three classes are displayed though there are already drivers that have been assigned an LMP1-2016 car. See green box in that next picture.

    Click image for larger version. 

Name:	Grafik2.jpg 
Views:	2 
Size:	128.2 KB 
ID:	256468

    I have been setting up the OC from scratch once again but it looks exactly the same. Not sure though, maybe a mistake on my end? Is there anybody willing to try to replicate that? Any kind of confirmation would be highly appreciated. Thanks.

    Frank
    CPU: Intel Core i7 5820K@4.2 GHz | Mainboard: MSI X99-A SLI Plus | RAM: 16GB DDR4-2400 | GPU: nVidia Geforce GTX 1080 ti Founders Edition @+100 MHz | Oculus Rift CV1 | Operating System: Windows 10 Home x64 | Controls: Fanatec ClubSport Wheel Base V2.5 / Forza Motorsport Wheel / Clubsport Pedals V3 / ClubSport Shifter SQ

    In case you´re looking for some clean and relaxed online racing, take a look at this: www.malzbierbude.de

  2. #2
    GT5 Pilot
    Join Date
    Jun 2016
    Posts
    1,421
    Platform
    XBOX1
    Could it possibly be your internet went down briefly so you no longer had DLC access or something?

  3. #3
    WMD Member PostBox981's Avatar
    Join Date
    May 2015
    Location
    Close to Bremen
    Posts
    1,027
    Platform
    PC
    Quote Originally Posted by Stewy32 View Post
    Could it possibly be your internet went down briefly so you no longer had DLC access or something?
    Nope. I found that issue yesterday morning and tried to fix it yesterday afternoon after work. Internet was fine both times.

    Everytime I set up the OC all car classes are fine, everytime I re-enter the OC and try to add someone, LMP1-2016 is gone.
    CPU: Intel Core i7 5820K@4.2 GHz | Mainboard: MSI X99-A SLI Plus | RAM: 16GB DDR4-2400 | GPU: nVidia Geforce GTX 1080 ti Founders Edition @+100 MHz | Oculus Rift CV1 | Operating System: Windows 10 Home x64 | Controls: Fanatec ClubSport Wheel Base V2.5 / Forza Motorsport Wheel / Clubsport Pedals V3 / ClubSport Shifter SQ

    In case you´re looking for some clean and relaxed online racing, take a look at this: www.malzbierbude.de

  4. #4
    Moderator Bealdor's Avatar
    Join Date
    Apr 2012
    Location
    Leipzig
    Posts
    8,964
    Platform
    PC
    Does the driver you want to assign to those cars actually own the Spirit of Le Mans DLC?
    Main Rig: CPU I7 4790K@Stock | GPU Nvidia GTX 1060 6GB | RAM 16GB DDR3 1866Mhz | MB Gigabyte GA-Z97X Gaming 3 | SSD Samsung 850 EVO 120GB | HDD Seagate SATA 1TB | O.S. Win 10 Pro 64bit | Wheel Logitech G27
    Second Rig: CPU Q6600@2,80GHz | GPU Nvidia GTX 460 1GB | RAM 4GB DDR2 800Mhz | MB ASUS P5Q SE2 | HDD WD SATA 320GB | O.S. Win 7 64bit
    STEAM ID: Bealdor

    The forum search is a powerful tool, if you know how to use it...

    Please check out our Project CARS 2 FAQ and Tips

    PCARS 1 Known Issues threads: PC / PS4 / XB1

  5. #5
    WMD Member PostBox981's Avatar
    Join Date
    May 2015
    Location
    Close to Bremen
    Posts
    1,027
    Platform
    PC
    Quote Originally Posted by Bealdor View Post
    Does the driver you want to assign to those cars actually own the Spirit of Le Mans DLC?
    That´s a good one. Well, the longer I think about it... When I tried to add that driver to the OC, I was unable to choose any LMP1-2016. Then when I set the OC up once again from scratch, I had no issue to assign an LMP1-2016 to that same driver.

    To add to that: whenever I add a driver, I wait until profile synchronisation is finished (driver license is displayed). This though doesn´t work with all Steam friends, there´s some two or three where synchronisation always fails for whatever reason. The one that I had the issue with was working okay though.

    EDIT: I have also been checking file integrity before setting up OC again.
    Last edited by PostBox981; 21-06-2018 at 09:27.
    CPU: Intel Core i7 5820K@4.2 GHz | Mainboard: MSI X99-A SLI Plus | RAM: 16GB DDR4-2400 | GPU: nVidia Geforce GTX 1080 ti Founders Edition @+100 MHz | Oculus Rift CV1 | Operating System: Windows 10 Home x64 | Controls: Fanatec ClubSport Wheel Base V2.5 / Forza Motorsport Wheel / Clubsport Pedals V3 / ClubSport Shifter SQ

    In case you´re looking for some clean and relaxed online racing, take a look at this: www.malzbierbude.de

  6. #6
    WMD Member PostBox981's Avatar
    Join Date
    May 2015
    Location
    Close to Bremen
    Posts
    1,027
    Platform
    PC
    Nobody else prepared to give it a try?

    As it is now I have to completely set up the OC from scratch each time another driver joins who wants to drive an LMP1-2016 car. Very annoying. Plus I haven´t started the event yet, hope everybody gets the car I assigned for him. Would be best though if it was an issue on my end probably, so I´d hope some of you would double check. And maybe tell me where I was going wrong.
    CPU: Intel Core i7 5820K@4.2 GHz | Mainboard: MSI X99-A SLI Plus | RAM: 16GB DDR4-2400 | GPU: nVidia Geforce GTX 1080 ti Founders Edition @+100 MHz | Oculus Rift CV1 | Operating System: Windows 10 Home x64 | Controls: Fanatec ClubSport Wheel Base V2.5 / Forza Motorsport Wheel / Clubsport Pedals V3 / ClubSport Shifter SQ

    In case you´re looking for some clean and relaxed online racing, take a look at this: www.malzbierbude.de

  7. #7
    GT5 Pilot
    Join Date
    Jun 2016
    Posts
    1,421
    Platform
    XBOX1
    I could test on XB1 if that would help but you are on PC.

  8. #8
    WMD Member PostBox981's Avatar
    Join Date
    May 2015
    Location
    Close to Bremen
    Posts
    1,027
    Platform
    PC
    Quote Originally Posted by Stewy32 View Post
    I could test on XB1 if that would help but you are on PC.
    Guess it would if you encounter the same issue. If there´s no issue then maybe you´ll find where I went wrong. Thanks.
    CPU: Intel Core i7 5820K@4.2 GHz | Mainboard: MSI X99-A SLI Plus | RAM: 16GB DDR4-2400 | GPU: nVidia Geforce GTX 1080 ti Founders Edition @+100 MHz | Oculus Rift CV1 | Operating System: Windows 10 Home x64 | Controls: Fanatec ClubSport Wheel Base V2.5 / Forza Motorsport Wheel / Clubsport Pedals V3 / ClubSport Shifter SQ

    In case you´re looking for some clean and relaxed online racing, take a look at this: www.malzbierbude.de

  9. #9
    WMD Member PostBox981's Avatar
    Join Date
    May 2015
    Location
    Close to Bremen
    Posts
    1,027
    Platform
    PC
    Today I tried to launch the first event, with a few LMP1-2016 drivers included (as I said before you can add them when first setting up an OC). I couldn´t launch the event. Whenever I ticked "join" (in German it is "beitreten", no clue what it is in the English version, sorry), I got thrown back to the OC overview page. Tried several times to no avail. Went to "edit OC" and saved it again, no change.

    Afer having set it up twice I have deleted it now as it didn´t work at all. Luckily it was only a single qualifying plus a single race as we wanted to qualify today and race next weekend.
    CPU: Intel Core i7 5820K@4.2 GHz | Mainboard: MSI X99-A SLI Plus | RAM: 16GB DDR4-2400 | GPU: nVidia Geforce GTX 1080 ti Founders Edition @+100 MHz | Oculus Rift CV1 | Operating System: Windows 10 Home x64 | Controls: Fanatec ClubSport Wheel Base V2.5 / Forza Motorsport Wheel / Clubsport Pedals V3 / ClubSport Shifter SQ

    In case you´re looking for some clean and relaxed online racing, take a look at this: www.malzbierbude.de

  10. #10
    WMD Member PostBox981's Avatar
    Join Date
    May 2015
    Location
    Close to Bremen
    Posts
    1,027
    Platform
    PC
    I have been doing some more investigation on the issue I see. Below you will find two unlisted videos showing what I did.


    First video is showing how I set up a multiclass online championship. I choose VPTA, VPTB and VGTA, pick three drivers and assign one car per car class. I then pick two random events with qualifying and race each. I save that OC, leave pCARS2 and rejoin again in order to change the OC, e.g. adding another driver. This is before any event has been started, so adding drivers should be possible. From now on I can only choose from two of those car classes, the third class has disappeared though the three drivers still have the assigned three cars from all classes. I then leave the edit OC area and try to start the first event. As you can see, ticking "join lobby" takes me back to the OC overview, there is no chance for me to start the first event. As I am the host I don´t see any other way to get the OC launched.

    https://youtu.be/60IA658em50


    In the second video I set up a single class OC. I picked VPTA, picked the same three drivers and assigned different cars from the chosen class. Two random events again. I save, exit to desktop and go back to the game again. When entering the OC in order to add another driver, I found that I now was able to assign any car I like, no matter what class it is in. I picked another driver and assigend an Audi A1 with no problem. As you can see later in the video it is basically possible to start the first event but sometimes the "join lobby" button is greyed out for no reason. Furthermore I left the first event after a very short time but when joining again I was taken to the first event again. Maybe that is like it was intended though.

    https://youtu.be/gxsf8e1qoiQ


    These two tests have been done with a lot of DLC content. I have not yet checked what it is like with basic content only. Before patch 6 I have been running an OC with Group A cars, DLC cars excluded, with six races and none of the above issues happened.


    So what do you guys think about it? Hope this helps. If somebody finds where I went wrong in the setup process, please let me know.
    CPU: Intel Core i7 5820K@4.2 GHz | Mainboard: MSI X99-A SLI Plus | RAM: 16GB DDR4-2400 | GPU: nVidia Geforce GTX 1080 ti Founders Edition @+100 MHz | Oculus Rift CV1 | Operating System: Windows 10 Home x64 | Controls: Fanatec ClubSport Wheel Base V2.5 / Forza Motorsport Wheel / Clubsport Pedals V3 / ClubSport Shifter SQ

    In case you´re looking for some clean and relaxed online racing, take a look at this: www.malzbierbude.de

Similar Threads

  1. Issue with multiplayer multiclass
    By sp3ctor in forum Multiplayer
    Replies: 0
    Last Post: 04-01-2018, 05:24
  2. Online championship setting for Leagues
    By KillerFox1978 in forum Project CARS 2 on Playstation 4
    Replies: 5
    Last Post: 03-11-2017, 14:43
  3. Online Multiclass
    By ramm21 in forum Multiplayer
    Replies: 5
    Last Post: 11-09-2017, 14:29
  4. [AMC] Abgefahren! Multiclass Championship Season 1
    By Geocrack in forum Multiplayer
    Replies: 3
    Last Post: 03-06-2016, 22:26
  5. Le Mans Multiclass Endurance Championship
    By STEELJOCKEY in forum XB1 - Multiplayer Event Planning
    Replies: 1
    Last Post: 28-05-2016, 05:28

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •