Results 1 to 10 of 10

Thread: critical damage bug kart

  1. #1
    Kart Driver
    Join Date
    Sep 2017
    Posts
    20
    Platform
    PC

    critical damage bug kart

    HI !


    I do not understand when I start a race kart, just green lights on, without touching anything, the message "critical damage bug appears" and no problems for continue the race but the message stay .........

    I play RV and the message hinders visibility :/



    if you have solution !?


    thanks

  2. #2
    Moderator Mahjik's Avatar
    Join Date
    Oct 2011
    Location
    Kansas City, MO
    Posts
    7,812
    Platform
    PC
    Please provide exactly what you are doing. Are you doing Quick Race Weekend? What track? What settings?
    Intel i7-4790K @4.4GHz | 16gb ram | ZOTAC GeForce GTX 1080 | 5040x1050 | Windows 8.1 64-bit | Thrustmaster TX Servo Base | Thrustmaster TH8A Shifter
    ProtoSimTech PT-1 Pedals | rSeat Evo V2 | Front/Rear Transducers | SimVibe | Black Max II Button Controller | Sennheiser PC 360 Headset


    Forum Rules
    PC2 FAQ & Tips

  3. #3
    Kart Driver
    Join Date
    Sep 2017
    Posts
    20
    Platform
    PC
    i doing nothing :/
    .... green light, i press shft touch and message appear .......


    today on soctland tracks kart, quick race

    kart no need clutch ?
    just button for gear up ?

  4. #4
    Moderator Mahjik's Avatar
    Join Date
    Oct 2011
    Location
    Kansas City, MO
    Posts
    7,812
    Platform
    PC
    It doesn't appear the kart has any damage even though the message is displayed.

    The kart is not a shifter kart so there is no clutch.
    Intel i7-4790K @4.4GHz | 16gb ram | ZOTAC GeForce GTX 1080 | 5040x1050 | Windows 8.1 64-bit | Thrustmaster TX Servo Base | Thrustmaster TH8A Shifter
    ProtoSimTech PT-1 Pedals | rSeat Evo V2 | Front/Rear Transducers | SimVibe | Black Max II Button Controller | Sennheiser PC 360 Headset


    Forum Rules
    PC2 FAQ & Tips
    The following user likes this Post: kaneda06


  5. #5
    Kart Driver
    Join Date
    Sep 2017
    Posts
    20
    Platform
    PC
    Yes kart have no damage but message stay on screen .....

  6. #6
    Kart Driver
    Join Date
    Sep 2017
    Posts
    20
    Platform
    PC

    Severe damage at the start in a Kart , bug

    Hi

    I am in the kart, I touch nothing and the lights green appears and I have a message "severe damage" that remains throughout the race....

    Only with kart !

  7. #7
    Moderator Sankyo's Avatar
    Join Date
    Sep 2011
    Location
    The Netherlands
    Posts
    7,508
    Platform
    PC
    What damage does the telemetry HUD show?
    What kind of race/event did you do before the kart race? Does it also happen after starting the game and doing the kart race as the first thing you do in the game after starting?
    CPU i7 7700K | RAM Corsair 16GB 2400MHz | GPU Asus GTX1080 Ti OC 11GB | Mobo Asus Strix Z270H | Audio SB Zx @ 5.1/AKG K401 | OS Win 10 x64 | Screen LG 27EA63V-P 27" 1920x1080 | Controllers Fanatec CSW v2.5 + UH, CSP v3, CSS SQ, CSH | Misc TrackIR 4 Pro, Playseat Revolution, DS button box

    With the right to say what you think comes the obligation to think about what you say.
    Don't take life too seriously. No-one gets out alive anyway.

  8. #8
    Superkart Pilot
    Join Date
    May 2015
    Location
    Köln
    Posts
    161
    Platform
    PC
    Quote Originally Posted by kaneda06 View Post
    HI !


    I do not understand when I start a race kart, just green lights on, without touching anything, the message "critical damage bug appears" and no problems for continue the race but the message stay .........

    I play RV and the message hinders visibility :/



    if you have solution !?


    thanks
    Jes, I have started again the career and by the kart serie I have noticed this issue. Furthermore by the telemetry hud the left reare brake temperature so to high.

  9. #9
    Moderator Mahjik's Avatar
    Join Date
    Oct 2011
    Location
    Kansas City, MO
    Posts
    7,812
    Platform
    PC
    Quote Originally Posted by sisollazzo View Post
    Jes, I have started again the career and by the kart serie I have noticed this issue. Furthermore by the telemetry hud the left reare brake temperature so to high.
    Karts only have one brake.
    Intel i7-4790K @4.4GHz | 16gb ram | ZOTAC GeForce GTX 1080 | 5040x1050 | Windows 8.1 64-bit | Thrustmaster TX Servo Base | Thrustmaster TH8A Shifter
    ProtoSimTech PT-1 Pedals | rSeat Evo V2 | Front/Rear Transducers | SimVibe | Black Max II Button Controller | Sennheiser PC 360 Headset


    Forum Rules
    PC2 FAQ & Tips

  10. #10
    Superkart Pilot CastrolGT's Avatar
    Join Date
    Nov 2011
    Location
    Grabels, France
    Posts
    202
    Platform
    PC
    yup, the karts does have only one brake, but the telemetry states that there's brake damage right when the lights goes green. I also have that issue. it's probably a HUD bug, since the kart has absolutely no damages and the brake is good
    the only losers are the ones who give up. but that doesn't mean that you don't have to surpass yourself.
    CastrolGT aka Mach
    T500RS + stiffened pedals and permanent DIY hydraulic brake upgrade
    The following user likes this Post: Sankyo


Similar Threads

  1. Critical graphic issue
    By Flamaros in forum General Discussion
    Replies: 4
    Last Post: 04-11-2017, 17:31
  2. After Patch 2.0 the street cones bug wasn't removed (Kart damage)
    By sisollazzo in forum General Discussion
    Replies: 29
    Last Post: 14-10-2017, 19:04
  3. honest critical thread deleted
    By hossa in forum Project CARS 2 on Playstation 4
    Replies: 2
    Last Post: 26-09-2017, 05:29
  4. [No, working as intended] Critical Bug
    By NEPALII in forum PC - Technical Help & Support
    Replies: 21
    Last Post: 27-05-2015, 13:21
  5. Replies: 5
    Last Post: 14-05-2015, 08:58

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •