Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Forcing me to use broken formation lap.

  1. #1
    Kart Driver
    Join Date
    Jul 2018
    Posts
    5
    Platform
    PC

    Forcing me to use broken formation lap.

    You have had almost a year if not well over a year to fix the broken ai in regards to formation laps. Until you fixed it you could havedisabled it. I'm sure it was found in testing and if not you blatantly did not test your game and instead dumped out it like a few other developers love doing. Just throw a wad of fecal matter all over us. must be some type of sports for you all.. sitting there high-fiving each other as each complaint over this comes in.

    I've gone straight. Atleast in my mind's eye. I quit buying games used or enabled dirtbag mode and pirated it. I don't buy many games. When I do and have money I buy new so YOU the developer can see and feel me in your pocket voting with my money. Why don't you do right by us and address this problem?? Fact is you know this problem well as its been complained about for months and months. Small bugs happen.. nobody is perfect.. Career affecting game breaking bugs are you showing us you simply don't give a squat. But You took our money so who cares now? Amirite? This is how I feel.

  2. #2
    Superkart Pilot
    Join Date
    Oct 2017
    Posts
    127
    Platform
    XBOX1
    Out of the gate hard.

    Here you go: http://https://www.barnesandnoble.co...BEgL7IvD_BwE#/
    The following 6 users likes this Post: AbeWoz, JasonSandwich, lawfulharbor218, leeroy98, The_Senser, Zaskarspants


  3. #3
    Superkart Pilot JasonSandwich's Avatar
    Join Date
    Jun 2017
    Location
    Arizona (UTC -7)
    Posts
    200
    Platform
    XBOX1 X
    @Swass Link is broken but important enough to repost. https://www.barnesandnoble.com/w/how...e/1100370318#/
    Xbox One X with public OS release - Thrustmaster TX with T3PA - Arizona (UTC -7h) - Check out the Randomizer (pc2rando.jasonsandwich.com)
    The following 4 users likes this Post: lawfulharbor218, leeroy98, Maskmagog, Swass


  4. #4
    GT5 Pilot
    Join Date
    Jun 2016
    Posts
    1,165
    Platform
    XBOX1
    I have never had an issue with it-after over 1000 races.

  5. #5
    GT5 Pilot
    Join Date
    Jun 2016
    Posts
    1,165
    Platform
    XBOX1
    Could you please describe exactly what the problem is as clear as you can so the revs know what is wrong.

  6. #6
    Kart Driver
    Join Date
    Jul 2018
    Posts
    5
    Platform
    PC
    I'm sorry for being angry. It just frustrating I've had to throw 2 races because of this problem. I'm in the final series of group C proto-type. It's a career-forcee formation lap. for 90% of the formation lap it's fine it's at the end they all rubber-band-snap into position.. inevitably they will ram me, cause me to get a penalty because of it. I was honestly having the best time ever until group C. I've started to put the game down because of this problem. The other issue is the AI has no issue at all taking your place in line when the snap issue happens. I've watched several videos on proper formation lap procedures so I know it's not me .

    Just please give us a way to turn this off. It's not needed and adds nothing but frustration to those of us that it's not working correctly.


    I'll triy and find the exact tracks this happened. I also ran into another bug where my tires refused to warm up. I checked track and ambient temps and both were above 80f.

    Anyways, please just give us an option to turn the formation lap off. I'm hoping this is the last career series that forces this. It doesn't add challenge but for some I'm sure they like it.

  7. #7
    GT5 Pilot Zaskarspants's Avatar
    Join Date
    Oct 2017
    Location
    Bristol
    Posts
    1,405
    Platform
    XBOX1 X
    Quote Originally Posted by Stormcat06 View Post
    I'm sorry for being angry. It just frustrating I've had to throw 2 races because of this problem. I'm in the final series of group C proto-type. It's a career-forcee formation lap. for 90% of the formation lap it's fine it's at the end they all rubber-band-snap into position.. inevitably they will ram me, cause me to get a penalty because of it. I was honestly having the best time ever until group C. I've started to put the game down because of this problem. The other issue is the AI has no issue at all taking your place in line when the snap issue happens. I've watched several videos on proper formation lap procedures so I know it's not me .

    Just please give us a way to turn this off. It's not needed and adds nothing but frustration to those of us that it's not working correctly.


    I'll triy and find the exact tracks this happened. I also ran into another bug where my tires refused to warm up. I checked track and ambient temps and both were above 80f.

    Anyways, please just give us an option to turn the formation lap off. I'm hoping this is the last career series that forces this. It doesn't add challenge but for some I'm sure they like it.
    Regarding tyre temps, you do need to finesse your choice of tyre based on track temp, your driving style and pace, car set up and circuit surface. All these things are related and will impact on tyre heating.

    P and q start on cold tyres and can take up to six laps to stabilize.
    Cockpit view. 28 inch distance to 58 inch 4k HDR TV. Proper fov, 84. World movement 30, all other camera movement, 0. G920, shifter, Raw, 100, 50-80, 15-35, 0. Assists, all off. Currently play 90-120/100 AI. 10-20 lap quick races, some tt. Decent hifi, big speakers. Home made rig.
    You Tube Channel, recording my attempts to beat the AI at 120/100.
    https://www.youtube.com/channel/UCAW...nmkXnpurVpNxzQ

  8. #8
    WMD Member MaximusN's Avatar
    Join Date
    Oct 2011
    Location
    Close enough to enjoy the sounds of the TT-circuit
    Posts
    1,699
    Platform
    PC
    Quote Originally Posted by Stormcat06 View Post
    I'm sorry for being angry. It just frustrating I've had to throw 2 races because of this problem. I'm in the final series of group C proto-type. It's a career-forcee formation lap. for 90% of the formation lap it's fine it's at the end they all rubber-band-snap into position.. inevitably they will ram me, cause me to get a penalty because of it. I was honestly having the best time ever until group C. I've started to put the game down because of this problem. The other issue is the AI has no issue at all taking your place in line when the snap issue happens. I've watched several videos on proper formation lap procedures so I know it's not me .

    Just please give us a way to turn this off. It's not needed and adds nothing but frustration to those of us that it's not working correctly.


    I'll triy and find the exact tracks this happened. I also ran into another bug where my tires refused to warm up. I checked track and ambient temps and both were above 80f.

    Anyways, please just give us an option to turn the formation lap off. I'm hoping this is the last career series that forces this. It doesn't add challenge but for some I'm sure they like it.
    Just turn the penalties off then. If you just force yourself to drive by the rules they are of no use and can only frustrate anyway. It even helps with penalties caused by AI mistakes.
    Let's change the world today with a whisper
    CSW 2.5, 918 Wheel, V3 pedals, INNO3D 1080Ti, 4770K, 55" UHD LG/Vive
    /// MaximusDoriftus (Steam)

  9. #9
    Kart Driver
    Join Date
    Jul 2018
    Posts
    5
    Platform
    PC
    I want to say it again, I'm sorry for how I worded my original post. I was so pissed off after spending and hour trying to work around the problem and immediately came here armed with a keyboard.

    After just finishing your first installment and thinking things really couldn't get better ... This game has blown me away. I love it that when I lose I feel like I truly lost. I'm doing all the series so I can get the full experience. I'm just having a tough time with this one issue in group C.

    The other issue that's cropped up is the track I'm on starting temp is 51 degrees and after a few laps the temp drops and it starts snowing which turns to slush. Using wet tires is my only option it seems the tires listed that I need are not available. is there anything I can do in this situation? My wet tires instantly turn cold and I loose all traction. I cant drive hard enough to warm them up either..
    The following user likes this Post: JasonSandwich


  10. #10
    GT5 Pilot Zaskarspants's Avatar
    Join Date
    Oct 2017
    Location
    Bristol
    Posts
    1,405
    Platform
    XBOX1 X
    ^^^ That is odd, I find that wet tyres work fine when cold. They certainly do not loose all traction for me as you are finding.

    Cockpit view. 28 inch distance to 58 inch 4k HDR TV. Proper fov, 84. World movement 30, all other camera movement, 0. G920, shifter, Raw, 100, 50-80, 15-35, 0. Assists, all off. Currently play 90-120/100 AI. 10-20 lap quick races, some tt. Decent hifi, big speakers. Home made rig.
    You Tube Channel, recording my attempts to beat the AI at 120/100.
    https://www.youtube.com/channel/UCAW...nmkXnpurVpNxzQ
    The following user likes this Post: Stormcat06


Similar Threads

  1. Forcing sim-like features would improve multiplayer
    By NeilsOnWheels in forum Multiplayer
    Replies: 88
    Last Post: 31-10-2017, 20:22
  2. Replies: 2
    Last Post: 21-10-2017, 12:51
  3. Forcing same class or identical car on multiplayer
    By Rygel in forum Technical Help & Support (PC)
    Replies: 1
    Last Post: 22-09-2017, 19:34
  4. forcing default setup online.
    By DreamsKnight in forum General Discussion
    Replies: 29
    Last Post: 11-01-2016, 14:41
  5. Forcing game in English
    By Voxen in forum PS4 - Technical Help & Support
    Replies: 2
    Last Post: 26-05-2015, 14:55

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •