Page 3 of 3 FirstFirst 123
Results 21 to 29 of 29

Thread: Help PLZ

  1. #21
    Moderator Bealdor's Avatar
    Join Date
    Apr 2012
    Location
    Leipzig
    Posts
    9,044
    Platform
    PC
    Have you disabled Steam Cloud saving?

    If not, do it. After that delete the PCARS 2 folder in your /Documents again and retry.
    Main Rig: CPU I7 4790K@Stock | GPU Nvidia GTX 1060 6GB | RAM 16GB DDR3 1866Mhz | MB Gigabyte GA-Z97X Gaming 3 | SSD Samsung 850 EVO 120GB | HDD Seagate SATA 1TB | O.S. Win 10 Pro 64bit | Wheel Logitech G27
    Second Rig: CPU Q6600@2,80GHz | GPU Nvidia GTX 460 1GB | RAM 4GB DDR2 800Mhz | MB ASUS P5Q SE2 | HDD WD SATA 320GB | O.S. Win 7 64bit
    STEAM ID: Bealdor

    The forum search is a powerful tool, if you know how to use it...

    Please check out our Project CARS 2 FAQ and Tips

    PCARS 1 Known Issues threads: PC / PS4 / XB1

  2. #22
    Superkart Pilot MISTER WU's Avatar
    Join Date
    Sep 2015
    Location
    Townsville, QLD
    Posts
    292
    Platform
    PC
    Done gpu and mem tests and chkdsk etc etc, also disabled cloud many times but same thing.
    Sorry about last post but man I have tried everything hey and the level of frustration just gets bigger.

    Will see if I can find a old amd card I have but the event log doesn’t give much description!


    EDIT: I disabled cloud and then deleted folder (IU had been disabling with out deleting and vice versa) and it worked so how do i re-new a cloud sync?
    Yay Beaklor, atleast it starts
    Last edited by MISTER WU; 08-11-2018 at 20:08.
    CPU: Intel Core i7 7700K, Motherboard: Gigabyte AORUS Z270X-Gaming K5 Motherboard ,Graphics: Gigabyte GeForce GTX 1080 Ti AORUS 11GB, Memory: G.Skill Trident Z RGB F4-3200C16Q-32GTZR 32GB (4x8GB) DDR4, Solid State Drive: Samsung 960 EVO NVMe M.2 500GB SSD
    The following user likes this Post: satco1066


  3. #23
    Moderator Bealdor's Avatar
    Join Date
    Apr 2012
    Location
    Leipzig
    Posts
    9,044
    Platform
    PC
    Since your local save should be newer than the cloud one you can simply turn it on again and your new settings should be uploaded automatically.

    Or you can leave it off. That's what I'm doing.
    Main Rig: CPU I7 4790K@Stock | GPU Nvidia GTX 1060 6GB | RAM 16GB DDR3 1866Mhz | MB Gigabyte GA-Z97X Gaming 3 | SSD Samsung 850 EVO 120GB | HDD Seagate SATA 1TB | O.S. Win 10 Pro 64bit | Wheel Logitech G27
    Second Rig: CPU Q6600@2,80GHz | GPU Nvidia GTX 460 1GB | RAM 4GB DDR2 800Mhz | MB ASUS P5Q SE2 | HDD WD SATA 320GB | O.S. Win 7 64bit
    STEAM ID: Bealdor

    The forum search is a powerful tool, if you know how to use it...

    Please check out our Project CARS 2 FAQ and Tips

    PCARS 1 Known Issues threads: PC / PS4 / XB1

  4. #24
    Superkart Pilot MISTER WU's Avatar
    Join Date
    Sep 2015
    Location
    Townsville, QLD
    Posts
    292
    Platform
    PC
    Yeah i tried to re-enable it but it just crashes, whats the advantage to having it on as apposed to using shadow copies for restore points?

    Anyway after a week or more i can finally have a few beers and a few races to de-stress because i play car racing games to releax LOL.
    CPU: Intel Core i7 7700K, Motherboard: Gigabyte AORUS Z270X-Gaming K5 Motherboard ,Graphics: Gigabyte GeForce GTX 1080 Ti AORUS 11GB, Memory: G.Skill Trident Z RGB F4-3200C16Q-32GTZR 32GB (4x8GB) DDR4, Solid State Drive: Samsung 960 EVO NVMe M.2 500GB SSD
    The following user likes this Post: beatrunner


  5. #25
    GT4 Pilot
    Join Date
    Jul 2017
    Posts
    2,525
    Platform
    PC
    I also had it off for months and did not have any issues apart from the fact that after some time I could not anymore upload ghost cars in time trial. Another forum member (@Sloskimo) had the same issue and figured out that for some reason this was the culprit, we both enabled cloud sync back and it was again working fine for us. Apart from that, I don't think there's any problem disabling it/keeping it disabled.

  6. #26
    Superkart Pilot MISTER WU's Avatar
    Join Date
    Sep 2015
    Location
    Townsville, QLD
    Posts
    292
    Platform
    PC
    Quote Originally Posted by cpcdem View Post
    I also had it off for months and did not have any issues apart from the fact that after some time I could not anymore upload ghost cars in time trial. Another forum member (@Sloskimo) had the same issue and figured out that for some reason this was the culprit, we both enabled cloud sync back and it was again working fine for us. Apart from that, I don't think there's any problem disabling it/keeping it disabled.
    No worries then mate, im not much of a heavy steam user/guru by any means.
    I get home, fire up steam and start playing lol. I just wonder if i could ever re-enable it again with out it crashing and if they have a purge date or time limit of when they delete the data.

    I had disabled it a few times but didnt delete the pcars2 folder as well when it was disabled which made all the difference.
    CPU: Intel Core i7 7700K, Motherboard: Gigabyte AORUS Z270X-Gaming K5 Motherboard ,Graphics: Gigabyte GeForce GTX 1080 Ti AORUS 11GB, Memory: G.Skill Trident Z RGB F4-3200C16Q-32GTZR 32GB (4x8GB) DDR4, Solid State Drive: Samsung 960 EVO NVMe M.2 500GB SSD
    The following user likes this Post: cpcdem


  7. #27
    Moderator Bealdor's Avatar
    Join Date
    Apr 2012
    Location
    Leipzig
    Posts
    9,044
    Platform
    PC
    Quote Originally Posted by MISTER WU View Post
    Yeah i tried to re-enable it but it just crashes, whats the advantage to having it on as apposed to using shadow copies for restore points?

    Anyway after a week or more i can finally have a few beers and a few races to de-stress because i play car racing games to releax LOL.
    To me, there's no real advantage in Cloud saving.
    Yeah, you can instantly use your settings and savegames on various PCs but I only got one so it doesn't matter to me.
    Just backup your current settings folder so you can use it when it happens again and don't have to redo all the configuration again.
    Main Rig: CPU I7 4790K@Stock | GPU Nvidia GTX 1060 6GB | RAM 16GB DDR3 1866Mhz | MB Gigabyte GA-Z97X Gaming 3 | SSD Samsung 850 EVO 120GB | HDD Seagate SATA 1TB | O.S. Win 10 Pro 64bit | Wheel Logitech G27
    Second Rig: CPU Q6600@2,80GHz | GPU Nvidia GTX 460 1GB | RAM 4GB DDR2 800Mhz | MB ASUS P5Q SE2 | HDD WD SATA 320GB | O.S. Win 7 64bit
    STEAM ID: Bealdor

    The forum search is a powerful tool, if you know how to use it...

    Please check out our Project CARS 2 FAQ and Tips

    PCARS 1 Known Issues threads: PC / PS4 / XB1

  8. #28
    Superkart Pilot MISTER WU's Avatar
    Join Date
    Sep 2015
    Location
    Townsville, QLD
    Posts
    292
    Platform
    PC
    Quote Originally Posted by Bealdor View Post
    To me, there's no real advantage in Cloud saving.
    Yeah, you can instantly use your settings and savegames on various PCs but I only got one so it doesn't matter to me.
    Just backup your current settings folder so you can use it when it happens again and don't have to redo all the configuration again.
    No worries mate and thanks again for the help, much appreciated.
    Like i said before, i disabled cloud etc but not both at the same time.

    Im thinking the time stamps must have stuffed something up when i did the original restore point.
    Now just have to re-do all my car setups and wheel settings!
    CPU: Intel Core i7 7700K, Motherboard: Gigabyte AORUS Z270X-Gaming K5 Motherboard ,Graphics: Gigabyte GeForce GTX 1080 Ti AORUS 11GB, Memory: G.Skill Trident Z RGB F4-3200C16Q-32GTZR 32GB (4x8GB) DDR4, Solid State Drive: Samsung 960 EVO NVMe M.2 500GB SSD

  9. #29
    Moderator Bealdor's Avatar
    Join Date
    Apr 2012
    Location
    Leipzig
    Posts
    9,044
    Platform
    PC
    Do you have a backup of the "broken" documents folder?
    Your setups should still work if you copy them back to the new one.
    Main Rig: CPU I7 4790K@Stock | GPU Nvidia GTX 1060 6GB | RAM 16GB DDR3 1866Mhz | MB Gigabyte GA-Z97X Gaming 3 | SSD Samsung 850 EVO 120GB | HDD Seagate SATA 1TB | O.S. Win 10 Pro 64bit | Wheel Logitech G27
    Second Rig: CPU Q6600@2,80GHz | GPU Nvidia GTX 460 1GB | RAM 4GB DDR2 800Mhz | MB ASUS P5Q SE2 | HDD WD SATA 320GB | O.S. Win 7 64bit
    STEAM ID: Bealdor

    The forum search is a powerful tool, if you know how to use it...

    Please check out our Project CARS 2 FAQ and Tips

    PCARS 1 Known Issues threads: PC / PS4 / XB1

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •