Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: [PARTIALLY RESOLVED] TS-XW not recognised in Project Cars 1

  1. #11
    WMD Member Mahjik's Avatar
    Join Date
    Oct 2011
    Location
    Kansas City, MO
    Posts
    8,232
    Platform
    PC
    Well, you might be on your own. Personally, I'm not sure Thrustmaster was necessarily "in the know" with their answer for you. I would 'assume' it would work given the existing Thurstmaster devices that do, but it's also possible there is something "new" with the device that PC1 doesn't understand since there have been no updates to PC1 since that wheel has been released.
    Intel i7-4790K @4.4GHz | 16gb ram | ZOTAC GeForce GTX 1080 | 5040x1050 | Windows 8.1 64-bit | Thrustmaster TX Servo Base | Thrustmaster TH8A Shifter
    ProtoSimTech PT-1 Pedals | rSeat Evo V2 | Front/Rear Transducers | SimVibe | Black Max II Button Controller | Sennheiser PC 360 Headset


    Forum Rules
    PC2 FAQ & Tips

  2. #12
    Superkart Pilot
    Join Date
    May 2015
    Posts
    318
    Platform
    XBOX1 X
    Finally got the clutch working. In the mapping screen, although clutch was already assigned to the clutch, it would not calibrate that pedal or allow me to change from auto clutch to manual clutch. However as a last ditch attempt, I went to the configuration button mapping screen and reassigned clutch to the clutch (even though that was what was already selected) and hey presto! the manual/automatic clutch option became enabled and I was then able to calibrate all three pedals. The controller still says "Xbox One Steering Wheel" and displays a picture of the Official Microsoft Xbox 360 Steering Wheel with 2 Pedals (which I can understand as the Wheel is Newer than the Game it probably doesn't have an image to display so displays a default) but at least everything is now working - it even allows the TSS+ Handbrake to be configured as the Handbrake, so thats a result.

Similar Threads

  1. Replies: 4
    Last Post: 28-12-2018, 07:25
  2. [RESOLVED] Wheel not recognised in MENU
    By Zaboopc in forum Technical Help & Support (PC)
    Replies: 4
    Last Post: 12-10-2018, 12:44
  3. [RESOLVED] Direct Drive Wheel & Pedals not recognised
    By Spadeychops in forum Technical Help & Support (PC)
    Replies: 14
    Last Post: 21-07-2018, 13:36
  4. [RESOLVED] t500rs accelarator pedal not being recognised ingame
    By skanny in forum PC - Technical Help & Support
    Replies: 2
    Last Post: 04-01-2016, 08:19
  5. [RESOLVED] Fanatec CSP v3 not recognised
    By virdog in forum PC - Technical Help & Support
    Replies: 1
    Last Post: 09-12-2015, 02:46

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •