Results 1 to 5 of 5

Thread: Is SS the only way to minimize shimmering in vr?

  1. #1
    Kart Driver 4dri3l's Avatar
    Join Date
    Feb 2016
    Location
    Brasil
    Posts
    94
    Platform
    PC

    Is SS the only way to minimize shimmering in vr?

    Basicaly as the title says. Just got a brand new lenovo explorer and returned to pcars after several months. It seems that related posts are a bit old and i dont know if there is some new solution. I know my rig is at the minimum specs so if ss is the only way thats fine.
    Ryzen 1600 + Rx580 + 16g ram + G27 + wmr Lenovo Explorer ->

  2. #2
    Superkart Pilot DaWorstPlaya's Avatar
    Join Date
    Jan 2017
    Location
    Denver
    Posts
    138
    Platform
    PC
    No you can also turn ON sharpening which greatly reduces the shimmering of trees, fences and buildings in the distance. SS mainly seems to sharpen closer objects.

    In the documents\Project CARS 2 folder, find the graphicsconfigxxx.xml file(it's called something like that) and set the SharpeningStrength to 0.6000, then restart the game. The standard setting is 0.

    It made a huge difference for me.
    What line?
    PC: Ryzen7 2700x, RTX 2080 Ti, 16GB RAM, 512GB SSD HD, Oculus Rift, Vive Pro and HP Reverb
    Wheel/Pedal: Fanatec Clubsport wheel, pedal, shifter and handbrake

  3. #3
    Kart Driver 4dri3l's Avatar
    Join Date
    Feb 2016
    Location
    Brasil
    Posts
    94
    Platform
    PC
    Quote Originally Posted by DaWorstPlaya View Post
    No you can also turn ON sharpening which greatly reduces the shimmering of trees, fences and buildings in the distance. SS mainly seems to sharpen closer objects.

    In the documents\Project CARS 2 folder, find the graphicsconfigxxx.xml file(it's called something like that) and set the SharpeningStrength to 0.6000, then restart the game. The standard setting is 0.

    It made a huge difference for me.
    I used that and it made a diference mostly in the image clarity side. Trees, fences and everything after short distance keeps shimmering. But thanks for the tip.
    Ryzen 1600 + Rx580 + 16g ram + G27 + wmr Lenovo Explorer ->
    The following user likes this Post: bporion


  4. #4
    Superkart Pilot
    Join Date
    May 2015
    Posts
    196
    Platform
    PC
    Try enabling msaa under graphic options in PC2. In Assetto Corsa this helps reducing the shimmering a lot.

  5. #5
    Superkart Pilot Juiced46's Avatar
    Join Date
    Mar 2017
    Location
    CT
    Posts
    971
    Platform
    XBOX1 X
    What settings are you running?
    Epson 4K Projector/100" Elite Screen/Xbox One X/Fanatec V2.5/CSL Elite Pedals w/LC/Trak-Racer RS8 Rig/
    *****For Sale Thrustmaster TX458 Italia wheel w/Pedals cheap. PM me for info*****

Similar Threads

  1. Indianpolis AA & shimmering ?
    By jymp in forum Technical Help & Support (PC)
    Replies: 2
    Last Post: 15-06-2018, 23:42
  2. Terrible AA & Shimmering
    By jymp in forum Technical Help & Support (PC)
    Replies: 10
    Last Post: 23-05-2018, 10:57
  3. Game minimize in vr Mode on the Monitor.
    By Namus777 in forum Technical Help & Support (PC)
    Replies: 2
    Last Post: 11-01-2018, 09:19
  4. Need suggestions to minimize the SDE while using a CV1 in pCars
    By Phaze11111 in forum Virtual Reality Devices Support
    Replies: 7
    Last Post: 24-06-2016, 00:56
  5. auto-pause on minimize
    By Kruleworld in forum Feature Suggestions
    Replies: 0
    Last Post: 11-10-2015, 01:04

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •