Page 5 of 5 FirstFirst ... 345
Results 41 to 49 of 49

Thread: 270 degree screen setup...

  1. #41
    WMD Member satco1066's Avatar
    Join Date
    May 2015
    Location
    Graz, Austria
    Posts
    1,652
    Platform
    PC
    Quote Originally Posted by Flameshades View Post
    I have deleted the pcars 2 folder from my docs and also reinstalled, same issue.

    There is only 1 distance to eye setting for the centre screen? The others are angles I thought, but I have set the 2 sides down to zero and the screen still doesn't line up. Tried at 90, 45, 30, and some off numbers as well, and although it might move the image it still never lines up as it should....
    in the UI there are only angles for the side screens, but in the xml file there are distance settings for every monitor too.
    Cannot be edited from UI, but maybe there are wrong settings in the XML, so it could be good to check that values or play around a bit.
    Every car could be a race car, as long as you have the balls to drive it like that !

    System MSI Mortar Titanium B450 | CPU Ryzen 5-1600x | RAM 32GB DDR4 | GPU RTX2080ti 11GB | OS Win 10 pro x64 V1903 | Screen Samsung KU6179 4k 49"
    Base Thrustmaster TS-PC Racer | Rim 458TX, GTE, T500RS Rim, TS-PC | Pedals Fanatec CSPv3 | Gearshifter TM T8HA | Button Box BBJ SimRacing 30F pro series
    HMD Oculus CV1 / HP Reverb | Motion Next Level Motion V3
    Devil's Core - Drivers Club ( german language )
    Closed Facebook Group: https://www.facebook.com/groups/941216635916992/

  2. #42
    WMD Member Flameshades's Avatar
    Join Date
    Apr 2012
    Posts
    22
    OK great I will have a look and report back, thanks for the help!
    CPU i7 8700K @ 5GHz | Mobo Asus Strix Gamin 370-F | RAM GB32 3600Hz | GPU Strix 2080Ti OC | OS Windows 10 Pro 64-bit | Wheel SimUCube large Mige, formula rim, BMW rim, Thrustmaster SQ and Handbrake with heusinkveld PRO 3 pedal kit. all bolted to a DIY aluminum profile rig, 3 x ASUS predator 1080p projects and 1 x ASUS x34P curved screen

  3. #43
    WMD Member Sampo's Avatar
    Join Date
    Jun 2012
    Location
    Finland
    Posts
    703
    Platform
    PC
    Maybe there are some limits to the measurements. What if you halved each, so that the proportions stay the same. Maybe also try adding a 0.01 bezel? I don't think anything I said would help though. Satco's suggestion seems good.
    CPU Intel i7-9700K @ 4.9 GHz all cores | Motherboard Gigabyte Z390 Aorus Pro | RAM 16GB DDR4 3200MHz | GPU nVidia RTX2070 Super 8GB (440.97) | Audio Realtek 5.1 on MB | Screen AOC U3477PQU | OS Windows 10 Pro 64-bit | Wheel Logitech G27
    In-game settings: 3440x1440 | Texture Resolution HIGH | AF 16x | VSync ON (adaptive) | AA None | Reflections HIGH | Envmap HIGH | Vehicle HIGH | World HIGH | Shadows HIGH | Motion Blur NO | Render Frames Ahead 1 | Particles HIGH/HIGH/HIGH

    PC2Info, a PC program that shows most stats the game provides over UDP

  4. #44
    WMD Member Flameshades's Avatar
    Join Date
    Apr 2012
    Posts
    22
    so after making changes directly to the XML files, the centre and side screens are set too different FOV settings, making these, all the same, seems to change the scale but doesn't affect the track and car being wrong. also changed the scale of the screens and this doesn't seem to do anything to help either.....not really sure what else to change,
    it has to be something with the triple setup because if I run PCars 2 without the triple screen checked it all looks fine, just out of scale! car and track all line up fine....
    CPU i7 8700K @ 5GHz | Mobo Asus Strix Gamin 370-F | RAM GB32 3600Hz | GPU Strix 2080Ti OC | OS Windows 10 Pro 64-bit | Wheel SimUCube large Mige, formula rim, BMW rim, Thrustmaster SQ and Handbrake with heusinkveld PRO 3 pedal kit. all bolted to a DIY aluminum profile rig, 3 x ASUS predator 1080p projects and 1 x ASUS x34P curved screen

  5. #45
    Kart Driver
    Join Date
    Apr 2019
    Location
    East Coast
    Posts
    69
    Platform
    PC
    Try increasing the bezel size and see what that does, it looks almost like the bezel blend zone is operating with an inverted value, causing the display to repeat some parts of the image.

    I dont think this will fix the issue, but i want to see what it does.
    i7 4960X / Asus P9X79 PRO / 32gig DDR3 G-Skill RipjawsX in quad channel / Gigabyte RTX 2080Ti Gaming OC / tripple Asus PG27VQ monitors / nVIDIA 3D Vision / Crucial MX500 x2 in RAID0 / Samsung 970 Evo Plus NVMe / Windows 8.1 PRO

  6. #46
    WMD Member Flameshades's Avatar
    Join Date
    Apr 2012
    Posts
    22
    Quote Originally Posted by Casethecorvetteman View Post
    Try increasing the bezel size and see what that does, it looks almost like the bezel blend zone is operating with an inverted value, causing the display to repeat some parts of the image.

    I dont think this will fix the issue, but i want to see what it does.
    all it does is hide parts of the screen, you would think that would help, but it just cuts them clean off,....so the image appears to jump around (hard to explain)
    CPU i7 8700K @ 5GHz | Mobo Asus Strix Gamin 370-F | RAM GB32 3600Hz | GPU Strix 2080Ti OC | OS Windows 10 Pro 64-bit | Wheel SimUCube large Mige, formula rim, BMW rim, Thrustmaster SQ and Handbrake with heusinkveld PRO 3 pedal kit. all bolted to a DIY aluminum profile rig, 3 x ASUS predator 1080p projects and 1 x ASUS x34P curved screen

  7. #47
    WMD Member Flameshades's Avatar
    Join Date
    Apr 2012
    Posts
    22
    double post.
    CPU i7 8700K @ 5GHz | Mobo Asus Strix Gamin 370-F | RAM GB32 3600Hz | GPU Strix 2080Ti OC | OS Windows 10 Pro 64-bit | Wheel SimUCube large Mige, formula rim, BMW rim, Thrustmaster SQ and Handbrake with heusinkveld PRO 3 pedal kit. all bolted to a DIY aluminum profile rig, 3 x ASUS predator 1080p projects and 1 x ASUS x34P curved screen

  8. #48
    Kart Driver
    Join Date
    Apr 2019
    Location
    East Coast
    Posts
    69
    Platform
    PC
    Yeah, because it looks a bit like the issue is partly stemming from the FOV of the sides, but also the bezel gap setting in some way.
    i7 4960X / Asus P9X79 PRO / 32gig DDR3 G-Skill RipjawsX in quad channel / Gigabyte RTX 2080Ti Gaming OC / tripple Asus PG27VQ monitors / nVIDIA 3D Vision / Crucial MX500 x2 in RAID0 / Samsung 970 Evo Plus NVMe / Windows 8.1 PRO

  9. #49
    WMD Member Flameshades's Avatar
    Join Date
    Apr 2012
    Posts
    22
    its very boring as everything else just works no drama at all just fov settings....and because it doesnt work i want to fix it more!
    CPU i7 8700K @ 5GHz | Mobo Asus Strix Gamin 370-F | RAM GB32 3600Hz | GPU Strix 2080Ti OC | OS Windows 10 Pro 64-bit | Wheel SimUCube large Mige, formula rim, BMW rim, Thrustmaster SQ and Handbrake with heusinkveld PRO 3 pedal kit. all bolted to a DIY aluminum profile rig, 3 x ASUS predator 1080p projects and 1 x ASUS x34P curved screen
    The following user likes this Post: satco1066


Similar Threads

  1. DSR + Triple Screen setup
    By hkhalil in forum Technical Help & Support (PC)
    Replies: 2
    Last Post: 23-10-2017, 22:54
  2. Triple Screen Setup
    By Ramiboo in forum Technical Help & Support (PC)
    Replies: 6
    Last Post: 28-09-2017, 03:49
  3. Screen by screen setup guide.
    By Doge in forum The Driver Network - Screenshots & Videos
    Replies: 40
    Last Post: 05-05-2016, 17:14
  4. 3 Screen Setup
    By tonypbeck in forum General Discussion
    Replies: 4
    Last Post: 18-12-2015, 14:31
  5. Screen setup help
    By Cbrriderr in forum PC - Technical Help & Support
    Replies: 4
    Last Post: 02-09-2015, 13:50

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •