Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: No audio in-game and error message when closing game

  1. #1
    Kart Driver
    Join Date
    Sep 2019
    Location
    PORTO ALEGRE
    Posts
    7
    Platform
    PC

    No audio in-game and error message when closing game

    Boa tarde, comprei o jogo ontem. E o mesmo só tem áudio nos menus, Nas corridas não tem som algum. E também quando tento fechar o jogo ele não fecha. Tenho que reiniciar o computador. Estou nesse momento reinstalando o jogo.

    Se alguém puder me ajudar, ficarei grato!

    Meu pc:

    I9 9900K PROCESSADOR
    RTX 2070 PLACA DE VÍDEO
    SSD 500 GIGA
    HD 1 TB
    16 GIGA MEMÓRIA RAM

  2. #2
    WMD Member bporion's Avatar
    Join Date
    Jan 2012
    Location
    Canada
    Posts
    1,354
    Platform
    PC
    english please .
    OS : Windows 10 64 bit \ Processor : Intel Core i7 8700k \ RAM : Corsair Vengeance led 3000mhz DDR4 16GB \ MB : S1151 ATX ASUS TUF Z370 PRO Gaming \ games on D : ST 1000DM003-1SB102 ATA Device \ ASUS ROG STRIX GeForce GTX 1080ti 11GB \ Cooler Master HAF XM case \ Dell Alienware AW3418DW \ Buttkicker Gamer Pro 2 whit Simhub \ Yamaha 5.1 amp \ RSEAT RS1 Assetto Corsa edition \ Fanatec V2 , Clubsport Shifter SQ , Clubsport Formula Carbon , BMW GT2 Wheel , CSR Pedals \ Renovatio SRD9C CSW sli-style data display \ Sim Racing Hardware Monsta \ Oculus Rift S and Touch System .


    First racing game : Auto Racing from Intellivision .

  3. #3
    Kart Driver
    Join Date
    Sep 2019
    Location
    PORTO ALEGRE
    Posts
    7
    Platform
    PC
    Good afternoon, I bought the game yesterday. And it only has audio in the menus, In races there is no sound. And also when I try to close the game it doesn't close. I have to restart the computer. I am currently reinstalling the game.

  4. #4
    Kart Driver
    Join Date
    Sep 2019
    Location
    PORTO ALEGRE
    Posts
    7
    Platform
    PC
    Can someone help me?

    I tried again to remove and download again. But, still without sound during the races. And with error trying to close the game. I have to restart my computer every time I quit the game.


    setup of my computer:


    I9 9900K PROCESSOR
    RTX 2070 VIDEO BOARD
    SSD 500 GIGA
    HD 1 TB
    16 GIGA RAM MEMORY

  5. #5
    Moderator Sankyo's Avatar
    Join Date
    Sep 2011
    Location
    The Netherlands
    Posts
    8,116
    Platform
    PC
    Are you using onboard sound?
    What audio source do you have selected in the game's audio options?
    What error do you get when closing the game?
    Do you have Steam installed with Administrator rights?
    CPU i7 7700K | RAM Corsair 16GB 2400MHz | GPU Asus GTX1080 Ti OC 11GB | Mobo Asus Strix Z270H | Audio SB Zx @ 5.1/AKG K401 | OS Win 10 x64 | Screen LG 27EA63V-P 27" 1920x1080 | Controllers Fanatec CSW v2.5 + UH, CSP v3, CSS SQ, CSH | Misc TrackIR 4 Pro, Playseat Revolution, DS button box

    With the right to say what you think comes the obligation to think about what you say.
    I'd rather have questions that cannot be answered than answers that cannot be questioned - Richard Feynman
    Teach how to think, not what to think

  6. #6
    Kart Driver
    Join Date
    Sep 2019
    Location
    PORTO ALEGRE
    Posts
    7
    Platform
    PC
    Good morning, I use a 7.1 headset connected to usb. I select this option in the game. When I start the game in the opening scenes the sound works. But when I skip these scenes the sound disappears.

    And when closing the game is locked on the screen of project cars 2 and not close.

    All games work normally in steam


    sorry for my english, I can't write very well.

  7. #7
    WMD Member bporion's Avatar
    Join Date
    Jan 2012
    Location
    Canada
    Posts
    1,354
    Platform
    PC
    after your instale did you try to " verify integrity of game cache " ?
    OS : Windows 10 64 bit \ Processor : Intel Core i7 8700k \ RAM : Corsair Vengeance led 3000mhz DDR4 16GB \ MB : S1151 ATX ASUS TUF Z370 PRO Gaming \ games on D : ST 1000DM003-1SB102 ATA Device \ ASUS ROG STRIX GeForce GTX 1080ti 11GB \ Cooler Master HAF XM case \ Dell Alienware AW3418DW \ Buttkicker Gamer Pro 2 whit Simhub \ Yamaha 5.1 amp \ RSEAT RS1 Assetto Corsa edition \ Fanatec V2 , Clubsport Shifter SQ , Clubsport Formula Carbon , BMW GT2 Wheel , CSR Pedals \ Renovatio SRD9C CSW sli-style data display \ Sim Racing Hardware Monsta \ Oculus Rift S and Touch System .


    First racing game : Auto Racing from Intellivision .

  8. #8
    Kart Driver
    Join Date
    Sep 2019
    Location
    PORTO ALEGRE
    Posts
    7
    Platform
    PC
    I never did that.


    How do you do that?

    thanks Bporion!

  9. #9
    WMD Member bporion's Avatar
    Join Date
    Jan 2012
    Location
    Canada
    Posts
    1,354
    Platform
    PC
    in steam game library select pcars2 , right click on the game , then go to properties , local files then verify ... when i have problems whit games its one of the first things i do . it may reset some game option .
    Attached Thumbnails Attached Thumbnails steam verify 2.jpg  

    OS : Windows 10 64 bit \ Processor : Intel Core i7 8700k \ RAM : Corsair Vengeance led 3000mhz DDR4 16GB \ MB : S1151 ATX ASUS TUF Z370 PRO Gaming \ games on D : ST 1000DM003-1SB102 ATA Device \ ASUS ROG STRIX GeForce GTX 1080ti 11GB \ Cooler Master HAF XM case \ Dell Alienware AW3418DW \ Buttkicker Gamer Pro 2 whit Simhub \ Yamaha 5.1 amp \ RSEAT RS1 Assetto Corsa edition \ Fanatec V2 , Clubsport Shifter SQ , Clubsport Formula Carbon , BMW GT2 Wheel , CSR Pedals \ Renovatio SRD9C CSW sli-style data display \ Sim Racing Hardware Monsta \ Oculus Rift S and Touch System .


    First racing game : Auto Racing from Intellivision .

  10. #10
    WMD Member Sampo's Avatar
    Join Date
    Jun 2012
    Location
    Finland
    Posts
    703
    Platform
    PC
    Quote Originally Posted by gabrielhcalvi View Post
    Good morning, I use a 7.1 headset connected to usb. I select this option in the game. When I start the game in the opening scenes the sound works. But when I skip these scenes the sound disappears.

    And when closing the game is locked on the screen of project cars 2 and not close.
    Do you mean the sound works during the opening movie, but not in the menus or when playing? Can you test with speakers? What if you select just stereo sound in the game?
    CPU Intel i7-9700K @ 4.9 GHz all cores | Motherboard Gigabyte Z390 Aorus Pro | RAM 16GB DDR4 3200MHz | GPU nVidia RTX2070 Super 8GB (440.97) | Audio Realtek 5.1 on MB | Screen AOC U3477PQU | OS Windows 10 Pro 64-bit | Wheel Logitech G27
    In-game settings: 3440x1440 | Texture Resolution HIGH | AF 16x | VSync ON (adaptive) | AA None | Reflections HIGH | Envmap HIGH | Vehicle HIGH | World HIGH | Shadows HIGH | Motion Blur NO | Render Frames Ahead 1 | Particles HIGH/HIGH/HIGH

    PC2Info, a PC program that shows most stats the game provides over UDP

Similar Threads

  1. Cannot even play this game offline. What is this message?
    By Benkid in forum Technical Help & Support (XBOX1)
    Replies: 5
    Last Post: 25-10-2017, 05:16
  2. Game crashes with no error message
    By Barracudka in forum PC - Technical Help & Support
    Replies: 9
    Last Post: 27-05-2015, 18:44
  3. a message to the makers of this game.
    By dan123 in forum Project CARS on Playstation 4
    Replies: 25
    Last Post: 16-05-2015, 21:36
  4. Online game error and game crash
    By gradash in forum PC - Technical Help & Support
    Replies: 1
    Last Post: 16-05-2015, 08:56
  5. Game Force closing after races and headed back to the career main page
    By Nutwood1 in forum PC - Technical Help & Support
    Replies: 1
    Last Post: 12-05-2015, 21:38

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •