Results 1 to 9 of 9

Thread: Indycar engine sound not working

  1. #1
    GT3 Pilot Haiden's Avatar
    Join Date
    May 2015
    Location
    IL
    Posts
    4,133
    Platform
    PC

    Indycar engine sound not working

    I have no engine sound in the Indycar when driving from cockpit view. The sound works in a couple of the exterior views, but there's nothing when I'm in an interior view. The other cars are fine. Anyone have any ideas?
    PC: MSI Z170A, M7 | i7-6700K 4.4 GHz (OC) | 32GB DDR4-3200 | RTX 2080 Super, 8GB | Corsair H115i Liquid Cooler
    Rig: Accuforce V2, Heusinkveld Sprint Pedals, CSS SQ, Formula Black, Porsche 918 RSR, GT U-Hub Combo | Oculus CV1 | SimLab GT1 | BK LFE Mini x 2

    Steam ID: Haiden773

  2. #2
    GT3 Pilot dault3883's Avatar
    Join Date
    Apr 2017
    Location
    North Carolina
    Posts
    3,853
    Platform
    PC
    have you tried verifiying the files?
    Jackie Stewart - "Sometimes you need to ease off in order to go faster"
    Intel Core i7-8700k cpu @ 3.7GHz 3.70GHz Ram:16GB 64 bit operating system Nvidia Geforce GTX 1080
    Steam ID: Dault3883 If u add me on steam send message on forum with ur steam id. If i dont know who the steam friend request belongs to i will ignore it.

  3. #3
    GT3 Pilot Haiden's Avatar
    Join Date
    May 2015
    Location
    IL
    Posts
    4,133
    Platform
    PC
    Quote Originally Posted by dault3883 View Post
    have you tried verifiying the files?
    Yeah... that was one of the first things I thought of. I deleted the sound files for those cars, and it replaced them. Still nothing. It's odd. While driving, if I press Look Back, Left or Right, I can hear the engine.
    PC: MSI Z170A, M7 | i7-6700K 4.4 GHz (OC) | 32GB DDR4-3200 | RTX 2080 Super, 8GB | Corsair H115i Liquid Cooler
    Rig: Accuforce V2, Heusinkveld Sprint Pedals, CSS SQ, Formula Black, Porsche 918 RSR, GT U-Hub Combo | Oculus CV1 | SimLab GT1 | BK LFE Mini x 2

    Steam ID: Haiden773

  4. #4
    GT3 Pilot dault3883's Avatar
    Join Date
    Apr 2017
    Location
    North Carolina
    Posts
    3,853
    Platform
    PC
    Quote Originally Posted by Haiden View Post
    Yeah... that was one of the first things I thought of. I deleted the sound files for those cars, and it replaced them. Still nothing. It's odd. While driving, if I press Look Back, Left or Right, I can hear the engine.
    only other thing to try and its worked for me in the past with stuff like this is try uninstalling the game and reinstalling it
    Jackie Stewart - "Sometimes you need to ease off in order to go faster"
    Intel Core i7-8700k cpu @ 3.7GHz 3.70GHz Ram:16GB 64 bit operating system Nvidia Geforce GTX 1080
    Steam ID: Dault3883 If u add me on steam send message on forum with ur steam id. If i dont know who the steam friend request belongs to i will ignore it.

  5. #5
    GT3 Pilot Haiden's Avatar
    Join Date
    May 2015
    Location
    IL
    Posts
    4,133
    Platform
    PC
    Quote Originally Posted by dault3883 View Post
    only other thing to try and its worked for me in the past with stuff like this is try uninstalling the game and reinstalling it
    Yeah... that's what I'm thinking. I actually reinstalled Steam and all games a few weeks ago. I hadn't tried that car in PCars2 before, so I'm wondering if was working before the reinstall. Might just have to do it again.
    PC: MSI Z170A, M7 | i7-6700K 4.4 GHz (OC) | 32GB DDR4-3200 | RTX 2080 Super, 8GB | Corsair H115i Liquid Cooler
    Rig: Accuforce V2, Heusinkveld Sprint Pedals, CSS SQ, Formula Black, Porsche 918 RSR, GT U-Hub Combo | Oculus CV1 | SimLab GT1 | BK LFE Mini x 2

    Steam ID: Haiden773

  6. #6
    GT3 Pilot dault3883's Avatar
    Join Date
    Apr 2017
    Location
    North Carolina
    Posts
    3,853
    Platform
    PC
    Quote Originally Posted by Haiden View Post
    Yeah... that's what I'm thinking. I actually reinstalled Steam and all games a few weeks ago. I hadn't tried that car in PCars2 before, so I'm wondering if was working before the reinstall. Might just have to do it again.
    last time i played a month or so ago it worked fine for me i did hot laps around redbull ring in an indy car

    is it the road course or the oval one
    Jackie Stewart - "Sometimes you need to ease off in order to go faster"
    Intel Core i7-8700k cpu @ 3.7GHz 3.70GHz Ram:16GB 64 bit operating system Nvidia Geforce GTX 1080
    Steam ID: Dault3883 If u add me on steam send message on forum with ur steam id. If i dont know who the steam friend request belongs to i will ignore it.

  7. #7
    WMD Member Sampo's Avatar
    Join Date
    Jun 2012
    Location
    Finland
    Posts
    703
    Platform
    PC
    Just a long shot, but have you installed the patch for win10 that corrects the bug with some game sounds, that an earlier update introduced?
    CPU Intel i7-9700K @ 4.9 GHz all cores | Motherboard Gigabyte Z390 Aorus Pro | RAM 16GB DDR4 3200MHz | GPU nVidia RTX2070 Super 8GB (440.97) | Audio Realtek 5.1 on MB | Screen AOC U3477PQU | OS Windows 10 Pro 64-bit | Wheel Logitech G27
    In-game settings: 3440x1440 | Texture Resolution HIGH | AF 16x | VSync ON (adaptive) | AA None | Reflections HIGH | Envmap HIGH | Vehicle HIGH | World HIGH | Shadows HIGH | Motion Blur NO | Render Frames Ahead 1 | Particles HIGH/HIGH/HIGH

    PC2Info, a PC program that shows most stats the game provides over UDP

  8. #8
    GT3 Pilot Haiden's Avatar
    Join Date
    May 2015
    Location
    IL
    Posts
    4,133
    Platform
    PC
    Quote Originally Posted by Sampo View Post
    Just a long shot, but have you installed the patch for win10 that corrects the bug with some game sounds, that an earlier update introduced?
    Yes, I'm on the latest Windows build. But it looks like one of the Windows updates reset my sound driver. So there was no surround sound. My headphones were simulating it from game output, but for some reason wasn't able to pick up the interior engine sounds for that car, like they were on a different channel or something.

    Anyway, turning that back on fixed it.

    Thanks, guys.
    PC: MSI Z170A, M7 | i7-6700K 4.4 GHz (OC) | 32GB DDR4-3200 | RTX 2080 Super, 8GB | Corsair H115i Liquid Cooler
    Rig: Accuforce V2, Heusinkveld Sprint Pedals, CSS SQ, Formula Black, Porsche 918 RSR, GT U-Hub Combo | Oculus CV1 | SimLab GT1 | BK LFE Mini x 2

    Steam ID: Haiden773

  9. #9
    GT3 Pilot dault3883's Avatar
    Join Date
    Apr 2017
    Location
    North Carolina
    Posts
    3,853
    Platform
    PC
    Quote Originally Posted by Haiden View Post
    Yes, I'm on the latest Windows build. But it looks like one of the Windows updates reset my sound driver. So there was no surround sound. My headphones were simulating it from game output, but for some reason wasn't able to pick up the interior engine sounds for that car, like they were on a different channel or something.

    Anyway, turning that back on fixed it.

    Thanks, guys.
    thats fine the last windows update messed up and removed the language pack for the F1 games from my computer so luckely i had a copy of it saved into downloads so just reinstalled it and was back to being able to talk to my race strategist LOL
    Jackie Stewart - "Sometimes you need to ease off in order to go faster"
    Intel Core i7-8700k cpu @ 3.7GHz 3.70GHz Ram:16GB 64 bit operating system Nvidia Geforce GTX 1080
    Steam ID: Dault3883 If u add me on steam send message on forum with ur steam id. If i dont know who the steam friend request belongs to i will ignore it.
    The following user likes this Post: Haiden


Similar Threads

  1. BMW M6 GT3 engine sound
    By panzerboy555 in forum General Discussion
    Replies: 4
    Last Post: 30-07-2018, 17:52
  2. Sound Messed Up: My Engine Sound Way Too Low
    By dougdude9 in forum Technical Help & Support (PC)
    Replies: 0
    Last Post: 23-06-2018, 20:26
  3. engine sound
    By ELAhrairah in forum PC - Technical Help & Support
    Replies: 0
    Last Post: 20-07-2015, 10:56
  4. [NOT A BUG] Engine Sound Bug with both R8
    By mOnsta in forum General Discussion
    Replies: 90
    Last Post: 08-07-2015, 19:02
  5. Replies: 8
    Last Post: 24-06-2015, 13:52

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •