Results 1 to 8 of 8

Thread: What's the problem, is there a fix?

  1. #1
    Superkart Pilot
    Join Date
    Dec 2018
    Posts
    110
    Platform
    PC

    What's the problem, is there a fix?

    Was having some lockdown fun running a formula A vs ginetta g40 multiclass. Ran twice, once as FA and once as g40. Noticed a big difference between when I started lapping cars as to when I was lapped, so I did a test, and then took the test a bit farther.

    These are lap times from lap 2, so first flying lap. I drove at the back of my class to not affect lap times. Same exact coniditons at Spa.

    * class will be the car I was driving. These are leaders times not mine.

    *FA 2:06.080
    G40 3:08.557
    FA lapped g40 on FA lap 3, g40 lap 2

    FA 2:27.680
    *g40 3:08.160
    Not lapped. FA still half a lap back.

    *LMP1H 2:02.000
    LMP2 2:08.240
    GTE 2:16.680

    LMP1H 2:05.420
    *LMP2 2:11.921
    GTE 2:17.459

    LMP1H 2:02.420
    LMP2 2:10.918
    *GTE 2:19.200

  2. #2
    Superkart Pilot
    Join Date
    May 2015
    Location
    Yorkshire
    Posts
    519
    Platform
    PC
    Quote Originally Posted by Mojofilter14 View Post
    Was having some lockdown fun running a formula A vs ginetta g40 multiclass. Ran twice, once as FA and once as g40. Noticed a big difference between when I started lapping cars as to when I was lapped, so I did a test, and then took the test a bit farther.

    These are lap times from lap 2, so first flying lap. I drove at the back of my class to not affect lap times. Same exact coniditons at Spa.

    * class will be the car I was driving. These are leaders times not mine.

    *FA 2:06.080
    G40 3:08.557
    FA lapped g40 on FA lap 3, g40 lap 2

    FA 2:27.680
    *g40 3:08.160
    Not lapped. FA still half a lap back.

    *LMP1H 2:02.000
    LMP2 2:08.240
    GTE 2:16.680

    LMP1H 2:05.420
    *LMP2 2:11.921
    GTE 2:17.459

    LMP1H 2:02.420
    LMP2 2:10.918
    *GTE 2:19.200
    Formula A vs G40 - strange combination LOL.

    I don't see a clear pattern here. When you drive the FA the AI is much quicker. That is strange, but the pattern is not repeated.

    When you drive the G40 laptimes are almost identical to when you don't.
    When you drive the LMP1H laptimes are close to when you don't.
    When you drive the LMP2 laptimes are a little slower than when you don't.
    When you drive the GTE laptimes are a little slower than when you don't.

  3. #3
    WMD Member MartinMWWebb's Avatar
    Join Date
    Jun 2015
    Location
    Shropshire
    Posts
    314
    Platform
    PC
    You could try playing with the AI difficulty/Aggression settings.
    CASE: Define Mini C TG l MOBO: Gigabyte Z370M DH3 l CPU: i5 8600k @4.8 l COOLER: Celsius S24 l GPU: EVGA 1080ti FTW3 @1911 l RAM: 16GB DDR4 2400Mhz l SSD: 4x 250GB l OS: Win 10 Pro x64 l WHEEL: Logitech G29 l SHIFTER: Logitech G Driving Force l VR: Oculus Rift CV1 l Screen: LG 55" 4k TV
    Steam ID: MartinMWWebb

  4. #4
    Superkart Pilot
    Join Date
    May 2015
    Location
    Yorkshire
    Posts
    519
    Platform
    PC
    I also assume you watched the replay and there was no reason for the FA cars being slow on the second lap like a big pile-up in the leading cars.

  5. #5
    Superkart Pilot
    Join Date
    Dec 2018
    Posts
    110
    Platform
    PC
    The difficulty settings were the same for all races. There was no pileup, I started checking because I noticed when driving a FA I lapped slow cars in 2 laps and when driving G40 I wasn't being lapped until lap 4. I've been messing with it more and it seems that times change on classes for whatever reason. Gt3/gt4. Driving a gt3 8 secs a lap faster, driving a gt4 the gt3 are only 6secs faster.

  6. #6
    Superkart Pilot
    Join Date
    May 2015
    Location
    Yorkshire
    Posts
    519
    Platform
    PC
    Quote Originally Posted by Mojofilter14 View Post
    The difficulty settings were the same for all races. There was no pileup, I started checking because I noticed when driving a FA I lapped slow cars in 2 laps and when driving G40 I wasn't being lapped until lap 4. I've been messing with it more and it seems that times change on classes for whatever reason. Gt3/gt4. Driving a gt3 8 secs a lap faster, driving a gt4 the gt3 are only 6secs faster.
    There is a random element to the laptimes. If you look at your earlier results

    *LMP1H 2:02.000
    LMP2 2:08.240
    GTE 2:16.680

    LMP1H 2:05.420
    *LMP2 2:11.921
    GTE 2:17.459

    LMP1H 2:02.420
    LMP2 2:10.918
    *GTE 2:19.200

    When you are not driving them, the LMP1H times vary by 3 seconds a lap, the LMP2 laptimes vary by 2.7 seconds a lap.

    Your theory is the cars you are driving are faster than when you don't drive them but when you drove the GTE, the GTEs were 2.5 sseconds slower than when you weren't driving them.

  7. #7
    Superkart Pilot
    Join Date
    Dec 2018
    Posts
    110
    Platform
    PC
    Right, but lap times not the same. Now a 2 sec difference really isn't a big deal, but upwards of 30 is insane. Just seeing if anyone knows a fix?

  8. #8
    Superkart Pilot Zenzic's Avatar
    Join Date
    May 2015
    Location
    BE
    Posts
    624
    Platform
    PC
    Are you talking mainly about the difference in laptimes between these sessions?

    *FA 2:06.080
    G40 3:08.557
    FA lapped g40 on FA lap 3, g40 lap 2

    FA 2:27.680
    *g40 3:08.160
    Not lapped. FA still half a lap back.

    The cause here is probably the fact that AI in faster car classes has serious trouble lapping slower car classes, as AI cars are overly cautious in each others vicinity. I find this to be less of a problem if I race in the slowest class on track and there is sufficient speed difference between my class and other classes, for instance: GT3 and LMP1.
    AMD Ryzen 5 1600 - ASRock A320M Pro4 - EVGA GeForce GTX 1060 SC GAMING 6GB - G.Skill 16GB DDR4 - Samsung 850 EVO 250GB - Seasonic Focus Plus Gold 550W - Thrustmaster T300 RS - Triple monitors

Similar Threads

  1. It was a problem, now it's a worse problem
    By Scott Coffey in forum Multiplayer
    Replies: 175
    Last Post: 31-10-2018, 17:14
  2. Replies: 2
    Last Post: 29-09-2017, 16:14
  3. Flickering puddles. SLI problem or universal problem?
    By theVenerable in forum Technical Help & Support (PC)
    Replies: 0
    Last Post: 25-09-2017, 17:28
  4. A new problem?
    By gtFOOTw in forum Project CARS on Xbox One
    Replies: 4
    Last Post: 29-02-2016, 21:38
  5. HUD problem
    By Nanny in forum PS4 - Technical Help & Support
    Replies: 1
    Last Post: 10-05-2015, 21:50

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •