Page 10 of 12 FirstFirst ... 89101112 LastLast
Results 91 to 100 of 114

Thread: VR issue

  1. #91
    GTE Pilot morpwr's Avatar
    Join Date
    May 2015
    Location
    new york
    Posts
    5,193
    Platform
    PC
    Quote Originally Posted by FatnSlo View Post
    Please make sure when you are testing for this that you are doing single player races against other cars and not hot lap or break out. In the race menu I click the 'Race' button and then the game puts you on the track. Then my rift will go black for a split second and then it will come back and then the 3,2,1 countdown timer begin. It is at the point right after the rift goes black that it will crash for me.
    Ive always done races but i dont even get that far. The second i hit the race button im done.

    Are you using a usb hub?
    Last edited by morpwr; 17-10-2020 at 23:58.
    MOBO: asus rog maximus x hero / CPU: intel i7 8700k 5.1ghz / RAM:corsair platinum 32GB DDR4 3866-ocd4000 / COOLING: thermaltake floe 360 / GPU: asus GeForce RTX2080ti oc / PSU: evga super nova 850g2 / STORAGE: Samsung evo 500gb- Samsung evo 1tb / CASE: thermaltake core x71 / RIG:P-1 /SIMUCUBE Ultimate / Heusinkveld pro pedals / Fanatec shifter /VR:rift S/ BACKUP: ps4 http://pcars.oscarolim.pt/

  2. #92
    Moderator GTsimms's Avatar
    Join Date
    May 2015
    Location
    Louisiana
    Posts
    1,424
    Platform
    PC
    Quote Originally Posted by FatnSlo View Post
    Please make sure when you are testing for this that you are doing single player races against other cars and not hot lap or break out. In the race menu I click the 'Race' button and then the game puts you on the track. Then my rift will go black for a split second and then it will come back and then the 3,2,1 countdown timer begin. It is at the point right after the rift goes black that it will crash for me.
    I almost have the same setup as you. I haven't experienced really any issues in VR other than the usb loss of ffb with more than four usb devices plugged in at a time.
    The Internet is Wrong about Project Cars 2

    Wheel Settings All of My Games (Slow WIP 8/2019)
    PC 3 Win 10 Home 64bit ASUS Prime Z270-A/i7 7700K 4.5 GHz, 32 GB GSKILL Trident White 3200, EVGA SC GTX 1070 (MSI AfterBurner 109/89/124/425) Oculus Rift CV1 (VR Cover for eyewear)
    Monitor LG 29" Ultrawide 2560x1080
    Steam, Origin, Uplay, and Epic (GTsimms)

  3. #93
    GTE Pilot morpwr's Avatar
    Join Date
    May 2015
    Location
    new york
    Posts
    5,193
    Platform
    PC
    Quote Originally Posted by GTsimms View Post
    I almost have the same setup as you. I haven't experienced really any issues in VR other than the usb loss of ffb with more than four usb devices plugged in at a time.
    Thats great you havent but that doesnt help any of us that have an unplayable game.
    MOBO: asus rog maximus x hero / CPU: intel i7 8700k 5.1ghz / RAM:corsair platinum 32GB DDR4 3866-ocd4000 / COOLING: thermaltake floe 360 / GPU: asus GeForce RTX2080ti oc / PSU: evga super nova 850g2 / STORAGE: Samsung evo 500gb- Samsung evo 1tb / CASE: thermaltake core x71 / RIG:P-1 /SIMUCUBE Ultimate / Heusinkveld pro pedals / Fanatec shifter /VR:rift S/ BACKUP: ps4 http://pcars.oscarolim.pt/

  4. #94
    Kart Driver
    Join Date
    Oct 2011
    Posts
    43
    Platform
    PC
    Quote Originally Posted by morpwr View Post
    Ive always done races but i dont even get that far. The second i hit the race button im done.

    Are you using a usb hub?
    Yes I have a simple 4-port USB hub plus I use a StarTech 4 Port USB 3.0 PCIe Card to add more USB ports mainly for the rift.
    | CPU: Intel i7-7700K@4.8GHz | GPU: EVGA GTX1080Ti| MOBO: Asus Z270 Prime
    | RAM: 16GB DDR4 @3200 | PSU: 850w | OS: Windows10 x64| Wheel: Fanatec CSW V1 with Buhler motors | ProtoSimTech PT-1 Pedals | DSD Button Box | G25 Shifter
    | Oculus Rift

  5. #95
    GT3 Pilot
    Join Date
    Jul 2017
    Posts
    4,562
    Platform
    PC
    Quote Originally Posted by morpwr View Post
    Sorry im not going through all that. I just spent a week putting the motion on it and hiding all the wires and usb cables in the 80/20. But that was why i mentioned it. My guess is most guys have a usb hub on their rig. I didnt think of that before.
    OK, that's your choice, but although I realize it's frustrating, you are not helping either yourself this way. It is extremely common for software errors to not be reproducible, and the bug splats may say what the error exactly was, but not what triggered it to happen. If someone of you guys with the problem help them narrow it down, then I am sure it will be fixed by the devs, but if they do not have a way to reproduce it, it will always stay as is. Btw, please do not shoot the messenger, personally I do not care about this, just giving my 2 cents... But I agree that in cases like that, it should be possible to offer a refund, when a breaking problem cannot be fixed.

  6. #96
    GTE Pilot morpwr's Avatar
    Join Date
    May 2015
    Location
    new york
    Posts
    5,193
    Platform
    PC
    Quote Originally Posted by cpcdem View Post
    OK, that's your choice, but although I realize it's frustrating, you are not helping either yourself this way. It is extremely common for software errors to not be reproducible, and the bug splats may say what the error exactly was, but not what triggered it to happen. If someone of you guys with the problem help them narrow it down, then I am sure it will be fixed by the devs, but if they do not have a way to reproduce it, it will always stay as is. Btw, please do not shoot the messenger, personally I do not care about this, just giving my 2 cents... But I agree that in cases like that, it should be possible to offer a refund, when a breaking problem cannot be fixed.
    I get that but ive already spent 2 night of my own time trying to trouble shoot this for them and have it narrowed down to the wheel,vr and a powered usb hub possibly. Im sure they either have a hub lying around or can go buy one. Its not like they need to spend 500 dollars to test it. So i get your point but im not taking my rig apart to test it any farther or spending any more of my free time its not my job to troubleshoot their game. Especially after getting a suspension for complaining about it.

    The other thing that would probably solve this much faster would be if the person troubleshooting this came on here. Im sure they have an idea from the bug splats and probably have a better idea of what questions to ask instead of us guessing and having Konan forward information.
    Last edited by morpwr; 18-10-2020 at 13:09.
    MOBO: asus rog maximus x hero / CPU: intel i7 8700k 5.1ghz / RAM:corsair platinum 32GB DDR4 3866-ocd4000 / COOLING: thermaltake floe 360 / GPU: asus GeForce RTX2080ti oc / PSU: evga super nova 850g2 / STORAGE: Samsung evo 500gb- Samsung evo 1tb / CASE: thermaltake core x71 / RIG:P-1 /SIMUCUBE Ultimate / Heusinkveld pro pedals / Fanatec shifter /VR:rift S/ BACKUP: ps4 http://pcars.oscarolim.pt/

  7. #97
    GTE Pilot morpwr's Avatar
    Join Date
    May 2015
    Location
    new york
    Posts
    5,193
    Platform
    PC
    FatnSlo,

    Can you test it without the hub and just your wheel and vr?
    Last edited by morpwr; 18-10-2020 at 12:39.
    MOBO: asus rog maximus x hero / CPU: intel i7 8700k 5.1ghz / RAM:corsair platinum 32GB DDR4 3866-ocd4000 / COOLING: thermaltake floe 360 / GPU: asus GeForce RTX2080ti oc / PSU: evga super nova 850g2 / STORAGE: Samsung evo 500gb- Samsung evo 1tb / CASE: thermaltake core x71 / RIG:P-1 /SIMUCUBE Ultimate / Heusinkveld pro pedals / Fanatec shifter /VR:rift S/ BACKUP: ps4 http://pcars.oscarolim.pt/
    The following user likes this Post: GTsimms


  8. #98
    GT3 Pilot
    Join Date
    Jul 2017
    Posts
    4,562
    Platform
    PC
    Quote Originally Posted by morpwr View Post
    I get that but ive already spent 2 night of my own time trying to trouble shoot this for them and have it narrowed down to the wheel,vr and a powered usb hub possibly. Im sure they either have a hub lying around or can go buy one. Its not like they need to spend 500 dollars to test it. So i get your point but im not taking my rig apart to test it any farther or spending any more of my free time its not my job to troubleshoot their game. Especially after getting a suspension for complaining about it.

    The other thing that would probably solve this much faster would be if the person troubleshooting this came on here. Im sure they have an idea from the bug splats and probably have a better idea of what questions to ask instead of us guessing and having Konan forward information.
    I had not noticed before that you were using a usb hub, I only saw it mentioned a few posts ago, so I guess they were not aware of this info before (unless I had just missed it of course!). And even if it is the hub that is making the difference, it is still very possible that they try it with one of their own, and they still cannot reproduce it, because maybe there's something specific about your own hub that causes it. It's of course up to you if you want to further help them help you, by testing this thing as well and maybe other things in the future. My guess is that actually the hub has nothing to do with the problem, but you never know..And when a problem apparently happens only in a few specific systems and in most not, then it makes sense to try everything.

    Yeah, sending them your PC and peripherals, or have a technician of theirs with debugging tools come at your house would probably help solving the problem a lot, but I am not sure this has ever happened in the history of video games . About being punished for complaining, I'd better not really comment, but obviously I agree with you, especially since I know your style when you are writing messages...

  9. #99
    Rookie
    Join Date
    May 2015
    Posts
    2
    Platform
    PC
    I 'm using a wheel and dont have a USB hub.

    For me it almost always happens right after i press the start race button. On occasion it will.happen after the race when i hit the back button to exit. Very rarely during a race. It might happen once, a couple of starts in a row or not at all for several hours. I reset my FOV to "adjust" the seat and I'm starting to think its related. Also often after the crash and I've restarted the game, when i press the race button the wheel will have lost FFB. I exit and restart the same race and FFB always restores. I've tried the suggestion of not having more than 4 USB devices plug in but saw no difference . I only play in VR and am only set up to use the wheel so I'm not able to test using other means as controllers.
    i7 8700k, GTX 1080Ti, TS-PC wheel, T-lcm pedals.

  10. #100
    GTE Pilot morpwr's Avatar
    Join Date
    May 2015
    Location
    new york
    Posts
    5,193
    Platform
    PC
    Quote Originally Posted by cpcdem View Post
    I had not noticed before that you were using a usb hub, I only saw it mentioned a few posts ago, so I guess they were not aware of this info before (unless I had just missed it of course!). And even if it is the hub that is making the difference, it is still very possible that they try it with one of their own, and they still cannot reproduce it, because maybe there's something specific about your own hub that causes it. It's of course up to you if you want to further help them help you, by testing this thing as well and maybe other things in the future. My guess is that actually the hub has nothing to do with the problem, but you never know..And when a problem apparently happens only in a few specific systems and in most not, then it makes sense to try everything.

    Yeah, sending them your PC and peripherals, or have a technician of theirs with debugging tools come at your house would probably help solving the problem a lot, but I am not sure this has ever happened in the history of video games . About being punished for complaining, I'd better not really comment, but obviously I agree with you, especially since I know your style when you are writing messages...
    Ok so now we have someone with the issue and no hub so we can probably guess it isnt the hub like you thought. I actually didnt think about the hub itself until a few posts ago. But it works fine with every other sim so i didnt look at that. I get what your saying about trying stuff but i have about an hour or two most nights and i hate to keep giving them up on testing along with having to take things apart at this point.

    I didnt mean it like that. But i know from trying to diagnose intermittent issues in cars its often much easier without a middle man. Ive had many things solved very quickly by talking directly to the customers because i know what to ask. Id imagine pc issues wouldnt be much different especially in a case like this where none of us have anything common in our pcs or even hardware. So having the person testing this issue on here might help.
    Last edited by morpwr; 18-10-2020 at 14:20.
    MOBO: asus rog maximus x hero / CPU: intel i7 8700k 5.1ghz / RAM:corsair platinum 32GB DDR4 3866-ocd4000 / COOLING: thermaltake floe 360 / GPU: asus GeForce RTX2080ti oc / PSU: evga super nova 850g2 / STORAGE: Samsung evo 500gb- Samsung evo 1tb / CASE: thermaltake core x71 / RIG:P-1 /SIMUCUBE Ultimate / Heusinkveld pro pedals / Fanatec shifter /VR:rift S/ BACKUP: ps4 http://pcars.oscarolim.pt/

Similar Threads

  1. [HARDWARE ISSUE] Thrustmaster T3pa pedal calibration issue
    By Rosinbag1 in forum Project CARS 2 on Playstation 4
    Replies: 12
    Last Post: 17-12-2017, 18:50
  2. Ford Fusion Stockcar issue + General Audio issue
    By Jonzz0000 in forum PS4 - Technical Help & Support
    Replies: 9
    Last Post: 12-03-2017, 15:34
  3. Potential issue x 2 to be added to the 'known issue' list?
    By Neutreus in forum Project CARS on Xbox One
    Replies: 11
    Last Post: 19-10-2015, 06:52
  4. Re-Fueling Issue / Pit Stop Strategy Selection Issue.
    By Westbeef in forum PC - Technical Help & Support
    Replies: 6
    Last Post: 23-07-2015, 09:26
  5. Logitech G25 combined axis issue throttle/brake issue
    By haydnbuzz in forum PC - Technical Help & Support
    Replies: 2
    Last Post: 02-07-2015, 17:18

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •