Results 1 to 5 of 5

Thread: Weird Multiplayer Problem

  1. #1
    Kart Driver
    Join Date
    Nov 2018
    Posts
    15
    Platform
    PC

    Weird Multiplayer Problem

    No matter which lobby I join i always have the same track and car. Its like its remember the last time I played but cant change.

    Curiously its the same with AMS2

    Thoughts

  2. #2
    WMD Member Asturbo's Avatar
    Join Date
    Jun 2012
    Location
    Asturias / Spain
    Posts
    1,521
    Platform
    PC
    May be you have some filter activated in the online browser?. Try to reset filters to default.
    CPU: Intel i7-8700K | GPU: nVidia RTX2080Ti | RAM: Gskill 2x8GB DDR4 3200 | MB: Asus ROG Strix Z370 | SSD: Samsung EVO 970 500Gb | Monitor: Acer Predator Z35P UW WQHD | Wheel: Fanatec DD1 + Porsche Endurance + Formula 1 V2 | SO: Windows 10 Pro 64bits
    WMD1 & WMD2 Gold Member /// Steam Profile /// Unofficial Issue List /// Button Box Label Template /// DS Flags Calculator /// Open Weather App /// DS Config Samples /// Google Standings /// PCARS4 wish list

  3. #3
    Kart Driver
    Join Date
    Nov 2018
    Posts
    15
    Platform
    PC
    Quote Originally Posted by Asturbo View Post
    May be you have some filter activated in the online browser?. Try to reset filters to default.
    no its one i join the lobby, any lobby ie Brands Hatch, GT3 cars. Once in that lobby it say the last track and vehicle i was on last week

  4. #4
    Kart Driver dreadrecords's Avatar
    Join Date
    Dec 2015
    Location
    Parede
    Posts
    8
    Platform
    PC

    maybe

    Quote Originally Posted by Petro1head View Post
    no its one i join the lobby, any lobby ie Brands Hatch, GT3 cars. Once in that lobby it say the last track and vehicle i was on last week
    try to do a Verify Integrity of Game Files on steam maybe can find some missing file

    Bless

  5. #5
    Kart Driver
    Join Date
    Aug 2018
    Posts
    13
    Platform
    PC
    tnx for help. I faced wih similar issue some time ago. That's why I started using VeePN to protect my data while playing. Plus it provides access to the blocked content, so convy. As for me it's a must have tool these days.
    Last edited by joombo; 30-10-2020 at 15:06.

Similar Threads

  1. Weird Problem with G27 Wheel
    By peterbrosnan in forum Technical Help & Support (PC)
    Replies: 2
    Last Post: 15-01-2018, 22:52
  2. Weird vibration problem on certain cars
    By Jezza819 in forum General Discussion
    Replies: 0
    Last Post: 01-10-2017, 23:45
  3. Weird Multiplayer lap times bug
    By Oli323se in forum XB1 - Technical Help & Support
    Replies: 4
    Last Post: 19-02-2016, 14:35
  4. Multiplayer: Weird stuff
    By Pfalzdriver in forum Multiplayer
    Replies: 24
    Last Post: 03-01-2016, 21:01
  5. Weird problem with fuel levels
    By mpl911 in forum General Discussion
    Replies: 4
    Last Post: 10-12-2015, 08:10

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •