View Full Version : Multiplayer - Sync to Race option does not exist

11-05-2015, 10:39
Unlike single player you can't appear to select the "Sync to race" option for multiplayer races, so the weather stays on the first selected slot for the race's duration.

11-05-2015, 12:55
Weirdly just tried setting up a lobby and the "sync to race" option was there. Definitely wasn't last night so maybe it only occurs under certain circumstances. I'll try to reproduce.

11-05-2015, 19:31
Can confirm that the sync to race function is missing. Will pass it onto the devs.

01-06-2015, 15:06
I can confirm that it's sometimes there and sometimes not :D Anyway, even if it's there, it doesn't work. We tested it a couple of times and with different hosts. No working sync to the race.

15-08-2015, 11:38
I've had this problem too (after 3.0). It seems that it is completely random if the possibility is there to select 'sync to race' or not. In my case, I could select it for once for a online lobby, 30 minutes practice, 5 minutes warmup and 30 laps race (nurburgring gp) with gt3 cars. I had 4 weather slots, and it worked perfectly that time. The next day I wanted to do the exact same race with the same lobby settings, but I could not select 'sync to race' anymore (instead of 'sync to race' there is the option 'off', but if there is 'sync to race' the option 'off' dissapeared). Sometimes if you can select it, it still stays on slot 1 in the race. But most of the time I can't even select 'sync to race', only 'off'. Also i've seen the option to select it when setting up a lobby, but while scrolling through the options, it suddenly dissapears, and then again I can only select 'off' instead of 'sync to race'. Something similar also goes for 'time progression', where i can't always select 2x. Only if I try with my controller by pressing the the d-pad a little longer so the slider moves fast, and then when I release it at the right moment, it will select it. By pressing the d-pad once a time, it will 'pass over' the 2x setting.