Page 1 of 8 123 ... LastLast
Results 1 to 10 of 75

Thread: pc stuttering issues

  1. #1
    Kart Driver
    Join Date
    May 2015
    Posts
    9
    Platform
    PC

    pc stuttering issues

    Hi all

    I have it running on my pc capd at 60fps. As i have seriously bad stuttering, to the point were the ai cars stutter back and forth its really bad, it seems to happen mainly wen im turning into corners.

    I have a gtx970, 4690cpu, 16gb ram i can run it fine on high settings but even on low this stuuter is really bad. Im also using a 360 controller, tried turning ffb off doesnt help. Im stumped! All my drivers are updated etc

    Any help please?

  2. #2
    WMD Member BazzaLB's Avatar
    Join Date
    Oct 2011
    Location
    Melbourne, Australia
    Posts
    98
    Try turning off detailed grass if you haven't already and report back.
    CPU>i7 7700K@4.8 water cooled. O/S>Win10 64bit 8gb. GPU>Aorus GTX 1080ti Xtreme. Display>VR HTC Vive. Wheel>Fanatec CSW F1 Rim, CSP v2 Pedals. Chassis>HumanRacing GT Chassis.

  3. #3
    Kart Driver
    Join Date
    May 2015
    Posts
    9
    Platform
    PC
    Yea tried turning it off still same the stutters are as if lagging when playing online. But im on solo

  4. #4
    WMD Member Morgan Henstridge's Avatar
    Join Date
    Oct 2011
    Location
    In The Redline
    Posts
    992
    Platform
    PC
    Hi gibo122, do you get the same stuttering in Free Practice, or only with other AI cars??
    PC - || Corsair 600C || 1080 TI Founders Edition || AMD Ryzen 7 1800x || 16GB DDR4 4000mhz || Asus Crosshair VI Hero || EKWB 360 + 240 RAD Custom Loop (CPU / GPU) || Corsair AX1200 || Logitech G910 Orion Spectruim || Logitech G700 || Fanatec CSW v2 BMW GT & Formula Rims || Fanatec CSS SQ v1.5 || Fanatec CSP V3 Brake Performance Kit || Fanatec Handbrake || Simvibe || Logitech 5.1 Speakers || 2x Yamaha HS80 || Oculus Rift CV1 ||AOC 34" Ultra-Wide IPS || Synology DS1817+ || Windows 10 Pro x64 ||

  5. #5
    Kart Driver
    Join Date
    May 2015
    Posts
    9
    Platform
    PC
    yea even wen im on my own this stutter is there. Its unplayable if i dont turn vsync on from my nividia controll panel

  6. #6
    WMD Member BazzaLB's Avatar
    Join Date
    Oct 2011
    Location
    Melbourne, Australia
    Posts
    98
    Well, fwiw, I have to use vsync or else I get stutter even at 100+ fps. However, I tend to always use vsync in my games as I hate SLI induced micro stutter. (I realise you are not using SLI but as I say, I see micro-stutter at 100+ fps without vsync, but am butter smooth 60fps with vsync).

    I also cannot enable detailed grass without micro stutter.
    Last edited by BazzaLB; 09-05-2015 at 12:51.
    CPU>i7 7700K@4.8 water cooled. O/S>Win10 64bit 8gb. GPU>Aorus GTX 1080ti Xtreme. Display>VR HTC Vive. Wheel>Fanatec CSW F1 Rim, CSP v2 Pedals. Chassis>HumanRacing GT Chassis.
    The following user likes this Post: ACSoft


  7. #7
    WMD Member Morgan Henstridge's Avatar
    Join Date
    Oct 2011
    Location
    In The Redline
    Posts
    992
    Platform
    PC
    Quote Originally Posted by gibo122 View Post
    yea even wen i'm on my own this stutter is there. Its unplayable if i dont turn vsync on from my nividia controll panel
    Might be worth a shot to disconnect the Xbox controller and start the game with just the Keyboard, just to 100% eliminate any possible issue with the Xbox controller and the issues some people are seeing with FFB.
    PC - || Corsair 600C || 1080 TI Founders Edition || AMD Ryzen 7 1800x || 16GB DDR4 4000mhz || Asus Crosshair VI Hero || EKWB 360 + 240 RAD Custom Loop (CPU / GPU) || Corsair AX1200 || Logitech G910 Orion Spectruim || Logitech G700 || Fanatec CSW v2 BMW GT & Formula Rims || Fanatec CSS SQ v1.5 || Fanatec CSP V3 Brake Performance Kit || Fanatec Handbrake || Simvibe || Logitech 5.1 Speakers || 2x Yamaha HS80 || Oculus Rift CV1 ||AOC 34" Ultra-Wide IPS || Synology DS1817+ || Windows 10 Pro x64 ||

  8. #8
    WMD Member GAT_Montana's Avatar
    Join Date
    Oct 2011
    Location
    Vienna; AUSTRIA
    Posts
    149
    Platform
    PC
    I figured out 3 issues on my PC what causing stuttering:

    1.) UHD Resolution (45-60fps shown but massive microstutters)
    2.) Grass on minimum leads to more stuttering than on high, high seems to work much better
    3.) Shadows on Ultra or High causing massive stuttering on normal and high end PC's, for that may be you need SLI system.

    I am wondering if the fps (I use the Steam Counter) are shown correctly? Fact is, 45 fps are smoother than 60 using above settings.
    CPU: Intel Core i7-2600, 4x 3.40GHz RAM: 12GB HD: 1064GB (64GB SSD + 1000GB HDD) DVD+/-RW DL GPU: ZOTAC GeForce GTX 1080, Fantatec Turbo S Wheel@750B and1.52; Wheelbase V2 with Porsche 918 wheel| CSR Elite Pedals | Windows 10 64-bit | 75" LG 75 UHD | Oculus Rift CV1 | Xbox Elite Controller

    Famous last words: Who's braking late stays longer fast
    The following 2 users likes this Post: Mark Bevan, Morgan Henstridge


  9. #9
    WMD Member Morgan Henstridge's Avatar
    Join Date
    Oct 2011
    Location
    In The Redline
    Posts
    992
    Platform
    PC
    Good tip about the detailed grass, GAT Montana, I will have to give that a try
    PC - || Corsair 600C || 1080 TI Founders Edition || AMD Ryzen 7 1800x || 16GB DDR4 4000mhz || Asus Crosshair VI Hero || EKWB 360 + 240 RAD Custom Loop (CPU / GPU) || Corsair AX1200 || Logitech G910 Orion Spectruim || Logitech G700 || Fanatec CSW v2 BMW GT & Formula Rims || Fanatec CSS SQ v1.5 || Fanatec CSP V3 Brake Performance Kit || Fanatec Handbrake || Simvibe || Logitech 5.1 Speakers || 2x Yamaha HS80 || Oculus Rift CV1 ||AOC 34" Ultra-Wide IPS || Synology DS1817+ || Windows 10 Pro x64 ||

  10. #10
    Kart Driver
    Join Date
    May 2015
    Posts
    9
    Platform
    PC
    I think ive fixed it. so if u go into the options and go to visuals, then hardware. Theres a slider called jitter tweak. Default is 4.0 So i started playing with it. moving it higher i saw less stutter, im now at 20.0 and there nearly gone. I read it may cause input lag, but i havnt noticed any Lag at all from my contoller

    Thanks for help guys
    The following 5 users likes this Post: Franco Ferrari, GAT_Montana, Lplate, Morgan Henstridge, N0body Of The Goat


Similar Threads

  1. Downshifting issues
    By eDmond in forum PC - Technical Help & Support
    Replies: 23
    Last Post: 11-10-2017, 18:40
  2. HUD/Assigning issues. XB1.
    By SQS in forum XB1 - Technical Help & Support
    Replies: 4
    Last Post: 09-05-2015, 11:17
  3. Spa stuttering like crazy
    By Roguebantha in forum PC - Technical Help & Support
    Replies: 39
    Last Post: 09-05-2015, 01:33
  4. UI Issues
    By Francorchamps in forum PS4 - Technical Help & Support
    Replies: 1
    Last Post: 08-05-2015, 23:12
  5. Issues during Racing.
    By Le Fix in forum PC - Technical Help & Support
    Replies: 0
    Last Post: 08-05-2015, 11:04

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •