Quote Originally Posted by Benja190782 View Post
WTF? I don't got "body scale" and body long. scale" under my options? Is this only on PC version or what is wrong??
Where you adjust your master scale.....Hit the gas pedal that will Navigate you to the menu to Change SoP scales