Results 1 to 5 of 5

Thread: Horrible Performance.. ;/

  1. #1
    Rookie
    Join Date
    Oct 2012
    Posts
    2

    Horrible Performance.. ;/

    GTX 690, I7-3770k @ 3.50 GHz, 32,00 GB Ram, Windows 8.1 Pro, Game & Windows installed on a New Intel SSD - and jeah absolutely all Drivers are Up-to-Date.

    Don't Know What to Ask. I tryed all Options on Low / Disabled, Forced NVIDIA to Maximum Performance.. but the Game still just Run Horrible..
    I got not much Problems with other Games, I'am Someone who like to Try out all Options and Invest 1-2 Hours with "In Game Options" and "NVIDEA Control Panel".. but to be True iam just fucked up with Project Cars.

    Is there anything mandatory I'am Missing ? Do i need a New PC? CPU?

    Sorry for the Bad English.. Thanks for ur Time.. and Help.

  2. #2
    Moderator+WMD 1/2 Member Siberian Tiger's Avatar
    Join Date
    Mar 2012
    Location
    Rafz, Switzerland
    Posts
    2,028
    Platform
    PC
    Can you post your Ingame Visual Settings?

    Because with your Hardware you should get pretty good FPS with Medium/High Settings...
    Member Status: WMD 1 Senior x3 / WMD2 Gold
    Portable System: Dell XPS 17 Notebook CPU: Intel Core i7-2670QM @2.2 GHZ , RAM: 8GB, GPU: NVIDIA GForce GT555M, HDD: WD 2.5" Notebook 500GB, OS: Windows 7 64-bit,Wheel: Logitech G25, Sound: NVidia Onboard Soundcard
    Gaming System AsRock Z77 Extreme 4 / i7 7700K with Antec H2o 920 Liquid Cooling System / PSU: Be Quiet! Straight Power E9 680W / GPU: MSI Gaming GTX1070 (OC) / RAM: 16GB (4x4GB) Corsair Vengeance / SSD: 250GB Samsung Basic 840 / HDD: 1TB WD Caviar Black / OS: Windows 7 64-Bit / Wheel: Thrustmaster T500RS - Standart GT Rim / Monitor: Epson EH-TW3200 Homecinema 16:9 Full HD Beamer / RacingSeat: Playseat with some Modifications...

  3. #3
    Moderator Aldo Zampatti's Avatar
    Join Date
    Apr 2012
    Location
    Ushuaia, Argentina - Santiago, Chile
    Posts
    1,796
    Platform
    PC
    Quote Originally Posted by KikYu0 View Post
    GTX 690, I7-3770k @ 3.50 GHz, 32,00 GB Ram, Windows 8.1 Pro, Game & Windows installed on a New Intel SSD - and jeah absolutely all Drivers are Up-to-Date.

    Don't Know What to Ask. I tryed all Options on Low / Disabled, Forced NVIDIA to Maximum Performance.. but the Game still just Run Horrible..
    I got not much Problems with other Games, I'am Someone who like to Try out all Options and Invest 1-2 Hours with "In Game Options" and "NVIDEA Control Panel".. but to be True iam just fucked up with Project Cars.

    Is there anything mandatory I'am Missing ? Do i need a New PC? CPU?

    Sorry for the Bad English.. Thanks for ur Time.. and Help.
    No you don't need a new CPU, but DO PLEASE take care with your language

    Please post what the little kitten above ask and we'll do our best to help you out!
    Systems tested with Project CARS 2:
    --------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
    Core i7 4790K - nVidia GTX 1080ti - 16GB RAM (Desktop)
    --------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
    Core i7 7700HQ - nVidia GTX 1050 - 16GB RAM (Laptop)
    --------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
    Core i7 6700HQ - nvidia GTX 980m - 8GB RAM (Laptop)
    --------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
    Core i5 4670K - 2x AMD 7970 - 16GB RAM (Desktop)
    --------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
    Core i7 4700HQ - nVidia 970M - 16GB RAM - (Laptop)
    --------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------


  4. #4
    Rookie
    Join Date
    Oct 2012
    Posts
    2
    I Will Answer later iam actually to "tired" to try anything..

    http://steamcommunity.com/app/234630...scn=1431628234

    that problem came over the top of all now even for me.. the game start in "backround".. i have to time alt ctrl del at start to get a chance to get ingame.. its just.. bha i hate u guys @ pcars - 40€ and nothing work for me

  5. #5
    Moderator Aldo Zampatti's Avatar
    Join Date
    Apr 2012
    Location
    Ushuaia, Argentina - Santiago, Chile
    Posts
    1,796
    Platform
    PC
    I understand your frustration and we (WMD Members) are here to help. Whenever you're ready to test. No rush.

    But try to put frustration in a better way. Saying "bha i hate u guys..." would probably don't get you the right answers. You're entitled to be upset because you paid money for something that, for you, it is not working. But, again, watch how you write down that frustration.

    Cheers!
    Aldo
    Systems tested with Project CARS 2:
    --------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
    Core i7 4790K - nVidia GTX 1080ti - 16GB RAM (Desktop)
    --------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
    Core i7 7700HQ - nVidia GTX 1050 - 16GB RAM (Laptop)
    --------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
    Core i7 6700HQ - nvidia GTX 980m - 8GB RAM (Laptop)
    --------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
    Core i5 4670K - 2x AMD 7970 - 16GB RAM (Desktop)
    --------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
    Core i7 4700HQ - nVidia 970M - 16GB RAM - (Laptop)
    --------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------


Similar Threads

  1. Do the settings in Visual FX affect performance?
    By Tigermisu in forum PC - Technical Help & Support
    Replies: 3
    Last Post: 12-05-2015, 21:17
  2. Performance question.
    By sweets in forum General Discussion
    Replies: 4
    Last Post: 12-05-2015, 19:13
  3. A patch is on the way.........4-7% performance increase
    By ABR Getif in forum Project CARS on Xbox One
    Replies: 69
    Last Post: 12-05-2015, 08:43
  4. Low Performance despite high-ish FPSs
    By Tigermisu in forum PC - Technical Help & Support
    Replies: 15
    Last Post: 10-05-2015, 08:12
  5. Poor Performance
    By marc09 in forum PC - Technical Help & Support
    Replies: 4
    Last Post: 09-05-2015, 07:46

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •