Results 1 to 4 of 4

Thread: Why has this happened 2 me twice in one race....

  1. #1
    Kart Driver
    Join Date
    Mar 2012
    Location
    Ellesmere Port, UK
    Posts
    7

    Why has this happened 2 me twice in one race....

    ....

    http://www.twitch.tv/morgan_82/b/660959623?t=33m26s

    http://www.twitch.tv/morgan_82/b/660959623?t=37m15s

    In an online race session. Car just goes in to neutral and will not go back in to gear until I stopped the car and switch it off and restart it?

    Happened twice as you can see from above videos.

    It actually says 4th on wheel when I shift to forth but the HUD gear indicator says N and in second video, wheel says 5th but HUD say N.

    Running with no assists and manual engine restart.
    CPU Intel i5-3750K | GPU ASUS Strix GTX 970 | RAM 8GB Corsair Vengeance 1600MHz | MB ASROCK Z77 Extreme 4 | SSD 120GB OCZ Agility 3 | HDD Samsung 1TB | MONITOR Samsung S24D590L 24" | O.S. Win 8.1 Pro 64bit | Wheel Logitech G27

  2. #2
    Rookie Carson79's Avatar
    Join Date
    May 2015
    Location
    Northern Ireland
    Posts
    4
    Platform
    PC
    Also happened to me twice yesterday with the same settings

  3. #3
    Kart Driver
    Join Date
    Mar 2012
    Location
    Ellesmere Port, UK
    Posts
    7
    Nobody?
    CPU Intel i5-3750K | GPU ASUS Strix GTX 970 | RAM 8GB Corsair Vengeance 1600MHz | MB ASROCK Z77 Extreme 4 | SSD 120GB OCZ Agility 3 | HDD Samsung 1TB | MONITOR Samsung S24D590L 24" | O.S. Win 8.1 Pro 64bit | Wheel Logitech G27

  4. #4
    Banned
    Join Date
    Dec 2011
    Location
    Race Track
    Posts
    174
    This has happened to me too. Luckily when coming out of the garage for practice. After watching your video, now I'll worry that this, along with a slew of other bugs, have the potential to ruin my race. BTW, you'll find when you point out a glaring bug, like this one, the people who should respond, don't respond. Don't let that deter you. As of this posting, 132 people have already read and acknowledged your thread.

Similar Threads

  1. Weather does not change in single race (offline race)
    By sotos9 in forum PC - Technical Help & Support
    Replies: 9
    Last Post: 09-07-2015, 19:51
  2. Game closes and exits to Windows beetween race & race
    By JoSenna12 in forum PC - Technical Help & Support
    Replies: 4
    Last Post: 19-05-2015, 22:31
  3. What the hell just happened?
    By morgan82 in forum Multiplayer
    Replies: 7
    Last Post: 18-05-2015, 22:00
  4. BUG REPORT: Crash when returning from a race to the Race Central in career mode
    By dplpatryn in forum PC - Technical Help & Support
    Replies: 0
    Last Post: 17-05-2015, 11:18
  5. Nothing happened "change filter" in take a photo...
    By htamosan in forum PC - Technical Help & Support
    Replies: 12
    Last Post: 10-05-2015, 17:16

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •