Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Car having "acceleration lags" (can I say "choking acceleration"?) during game

  1. #1
    Kart Driver
    Join Date
    Jun 2015
    Posts
    18
    Platform
    PC

    Car having "acceleration lags" (can I say "choking acceleration"?) during game

    It's been one week that the car is having some "acceleration lags" or "choking acceleration" (sorry, my English is not good) during game. It is like if I take out my foot from the gas pedal and then put it again, very fast. It is very annoying and you lose some seconds in a lap.

    I don't know if is my pedal controller having some problem, or if it is a bug in the game.

    Is there anyone with the same problem?

  2. #2
    Kart Driver
    Join Date
    May 2012
    Posts
    13
    if you are saying that the game is lagging then you may need to bring your visual settings down. Post some pics of your FPS or record and post them with FRAPS. Start with visuals first (FPS).

  3. #3
    Superkart Pilot Krobo's Avatar
    Join Date
    May 2015
    Posts
    225
    Platform
    PC
    Haven herd of anyone with that issue ..
    What wheel /peddles?
    sounds like your peddles need a cleaning ..
    does it do it in any other games ?

    get some electrical contact cleaner and give the pots a good dose while moving the peddle ..

    if its just dirty that should help ..
    CPU- AMD FX 8350 Black edition Vishera 8-Core 4.0GHZ (4.2Hz Turbo) AMD 125W, VID- Gigabyte Nvid 1080 , mobo- GIGABYTE 990FXA-UD3 R5 , PS- EVGA 1050W supernova, OS- Win 7 Ent, Mem- G.Skill 16G , G27, 50" LG 4K smart TV, Antec big box with lots of lights n fans :-)

  4. #4
    Kart Driver
    Join Date
    Jun 2015
    Posts
    18
    Platform
    PC
    Quote Originally Posted by sneakygloworm View Post
    if you are saying that the game is lagging then you may need to bring your visual settings down. Post some pics of your FPS or record and post them with FRAPS. Start with visuals first (FPS).
    I tried that already, the resolution, fps, quality of cars, maps, roads, I putted all that in minimum but, even with that, didn't work. It was working fine until I installed a wrapper for the wheel. I don't know if it is related.

  5. #5
    Kart Driver
    Join Date
    Jun 2015
    Posts
    18
    Platform
    PC
    Quote Originally Posted by Krobo View Post
    Haven herd of anyone with that issue ..
    What wheel /peddles?
    sounds like your peddles need a cleaning ..
    does it do it in any other games ?

    get some electrical contact cleaner and give the pots a good dose while moving the peddle ..

    if its just dirty that should help ..
    My controller works fine on other games, so probably is not cleaning. It started after I installed a wrapper for my steering wheel, but I don't know if it is related.

  6. #6
    Kart Driver
    Join Date
    Jun 2015
    Posts
    18
    Platform
    PC
    Quote Originally Posted by sneakygloworm View Post
    if you are saying that the game is lagging then you may need to bring your visual settings down. Post some pics of your FPS or record and post them with FRAPS. Start with visuals first (FPS).
    And is not the game as a all, only during acceleration, you hear the engine sounds like you taking your foot out of the gas and put it on again, very quickly.

  7. #7
    Umer Ahmad
    Guest
    PC specs please, add to signature: control panel (upper right of page)--> edit signature

  8. #8
    Kart Driver
    Join Date
    Jun 2015
    Posts
    18
    Platform
    PC
    Quote Originally Posted by Umer Ahmad View Post
    PC specs please, add to signature: control panel (upper right of page)--> edit signature
    done!
    Intel Core i5-4200M CPU @ 2.5GHz 3.0GHz overboost
    Windows 8.1 64bits 8,0 GB RAM
    GeForce GTX 765M GPU
    Thrustmaster Ferrari F458 Italia Wheel

  9. #9
    Moderator Bealdor's Avatar
    Join Date
    Apr 2012
    Location
    Leipzig
    Posts
    9,640
    Platform
    PC
    Quote Originally Posted by marazulinho View Post
    And is not the game as a all, only during acceleration, you hear the engine sounds like you taking your foot out of the gas and put it on again, very quickly.
    That sounds like activated traction control to me...
    Main Rig: CPU I7 10700KF@Stock + UV | GPU ASUS TUF RTX3080 Gaming OC 10GB 1920MHz@900mV | RAM G.Skill Ripjaws 32GB DDR4 3200Mhz | MB MSI Z490 Gaming Edge WiFi | SSD 1 1000GB Patriot VPN100 M.2 PCIe 3.0 x4 NVME | SSD 2 1000GB Samsung 860-EVO | O.S. Win 10 Pro 64bit | Monitor Iiyama 34" Ultrawide Curved 3440x1440 | Wheel Fanatec CSW 2.5 + Clubsport Formula V2 + CSL Elite Steering Wheel WRC | Pedals Fanatec CSL Elite LC
    Second Rig: CPU I7 4790K@Stock | GPU Nvidia GTX 1060 6GB | RAM 16GB DDR3 1866Mhz | MB Gigabyte GA-Z97X Gaming 3 | SSD Samsung 850 EVO 120GB | HDD Seagate SATA 1TB | O.S. Win 10 Pro 64bit | Wheel Logitech G27

    STEAM ID: Bealdor

    The forum search is a powerful tool, if you know how to use it...

    Please check out our Project CARS 2 FAQ and Tips

    PCARS 1 Known Issues threads: PC / PS4 / XB1

  10. #10
    Kart Driver
    Join Date
    Jun 2015
    Posts
    18
    Platform
    PC
    Quote Originally Posted by Bealdor View Post
    That sounds like activated traction control to me...
    The traction and stability were off. The traction you feel different, the engine just slow down the RPM a little bit, to get you in track again. The problem I'm experiencing you feel like you have old car, carburated, with bad ethanol, and the car sometimes, specially when is cold, just chok. In game, the car is opposite to that (I was running Mclaren P1, very high speed, but it happens with other cars as well).
    Intel Core i5-4200M CPU @ 2.5GHz 3.0GHz overboost
    Windows 8.1 64bits 8,0 GB RAM
    GeForce GTX 765M GPU
    Thrustmaster Ferrari F458 Italia Wheel

Similar Threads

  1. Replies: 3
    Last Post: 08-03-2016, 08:25
  2. Replies: 27
    Last Post: 14-09-2015, 18:52
  3. Replies: 35
    Last Post: 24-07-2015, 09:30
  4. Telemetry varying between "Free Practice" & "Time Trial"?
    By Ripgroove in forum The Garage - Car Setup Talk
    Replies: 16
    Last Post: 27-05-2015, 08:04
  5. [RESOLVED] Game stuck on SMS/WMD splash screen, "Unhandled Error"
    By DaBeastKing in forum PC - Technical Help & Support
    Replies: 23
    Last Post: 08-05-2015, 23:49

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •