Results 1 to 6 of 6

Thread: Hanging after time trial and Community events

  1. #1
    Kart Driver theredeye_uk's Avatar
    Join Date
    May 2015
    Location
    Leeds UK
    Posts
    95
    Platform
    XBOX1

    Hanging after time trial and Community events

    This has only started happening after the latest patch - never happened to me before.
    In the last 24 hours EVERY time trial or community event I have entered the game hangs once I select "exit". It plays about 2 seconds of audio then locks up.
    Anyone else experiencing this or have a solution?

    Thanks

  2. #2
    Superkart Pilot
    Join Date
    May 2015
    Location
    London
    Posts
    226
    Platform
    XBOX1
    Not had that.

  3. #3
    Superkart Pilot OpticalHercules's Avatar
    Join Date
    May 2015
    Location
    Fresno, CA
    Posts
    759
    Platform
    XBOX1
    Are you bringing the car to a halt and putting it in neutral before exiting? Mine used to hang and crash to dashboard when quitting a moving car. I read somewhere here to make sure to stop the car and shift to neutral before exiting a TT. I don't know how or why that makes a difference, but I haven't had a crash from TT since.
    The following 2 users likes this Post: MUFFlerDRIVAR, MXR SMILER


  4. #4
    Superkart Pilot Dan77 DESTROYER's Avatar
    Join Date
    May 2015
    Location
    Sussex England
    Posts
    325
    Platform
    XBOX1
    Yes I have experienced this in the last 24/48hrs have had to do the current community event 5+ times before it actually registered my time on the board without freezing when I pressed exit,
    The following user likes this Post: MXR SMILER


  5. #5
    Superkart Pilot FA RACING 01's Avatar
    Join Date
    May 2015
    Location
    Port Elizabeth, South Africa
    Posts
    705
    Platform
    XBOX1
    Same here. Only started "freezing" first time this weekend soon as I exit the TT. Tried about an hour ago again and it worked fine first time I exit to make a setup change. But then freezes next three times I exit, so very frustrated now.
    Router -- Xbox One -- Thrustmaster TX F458 Italia FFB -- 94 cm HDDTV -- Loving wife [Temporary using Xbox controller]

  6. #6
    Superkart Pilot OpticalHercules's Avatar
    Join Date
    May 2015
    Location
    Fresno, CA
    Posts
    759
    Platform
    XBOX1
    Ok there is something odd with Time Trials atm. First it would not load any ghost no matter what or who's I picked. I was trying GT3 on Spa TT, selected several ghosts in the 2:19 range and set Ghost Type to Leaderboard, but when game loaded there was only me and no ghost. Then I hard reboot xbox and tried again. Now, even though class is set to GT, it still won't load any ghost unless I set type to My Personal Best, but then it loads my LMP1 ghost, even when selecting myself with Find Me. When set to Leaderboard and myself, nothing loads.

Similar Threads

  1. community events lap time
    By chelsealad20 in forum PS4 - Technical Help & Support
    Replies: 0
    Last Post: 29-06-2015, 13:16
  2. Community Time Trial Issue
    By markusuk1 in forum PC - Technical Help & Support
    Replies: 1
    Last Post: 01-06-2015, 16:13
  3. Replies: 10
    Last Post: 26-05-2015, 10:18
  4. community events lap time
    By chelsealad20 in forum PS4 - Technical Help & Support
    Replies: 2
    Last Post: 12-05-2015, 10:15
  5. Community Events | How to save time
    By captainmonkey7 in forum Project CARS on Playstation 4
    Replies: 3
    Last Post: 10-05-2015, 13:42

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •