Results 1 to 6 of 6

Thread: Project Cars T300 Frustrating Oddity

  1. #1
    Kart Driver
    Join Date
    May 2015
    Location
    CA
    Posts
    36
    Platform
    PS4

    Project Cars T300 Frustrating Oddity

    Last night while prepping for a race in an online private lobby, the T300 is perfect. Go through both Practice and Qualifying sessions with no problems.

    Move over to the actual race lobby and lose all Force Feedback. No settings changed, nothing, just moved to the new lobby which is in a Practice Session. Go to the calibration screen. All the buttons and pedals work, but the game doesn't recognize the wheel turning.

    Back out of lobby, restart PS4, unplug and replug the T300, reset all controller settings, still no FFB. I notice that when I close the game and reconnect the wheel, I get FFB resistance in the PS Home screen. But as soon as I start Project Cars and the SMS logo comes up, the resistance drops out.

    Start DriveClub, and no issues, works perfectly. Start Project Cars and same thing, wheel resistance goes away at the SMS launch screen.

    By this time the Practice session is over and the lobby goes into a qualifying session. Restart Project Cars and the FFB is back through all the screens and enter the lobby mid-qualifying session without incident.


    I refuse to believe that a game lobby I joined previously could cripple my wheel during whatever session they might be in. But the coincidence is too odd to ignore. In any case, I'm not the only one with these types of issues and strongly urge SMS to take another look at what commands the game is sending the wheel. These types of occurrences happen to us regularly without any reasoning or way to reproduce. Completely random.

    Any tips or ways to avoid problems like this are welcome.

  2. #2
    WMD Member RomKnight's Avatar
    Join Date
    Oct 2011
    Location
    Lisbon
    Posts
    2,578
    Platform
    PC
    I know other t300 wheel users complaining about ffb changing between sessions, usually from qualy to race. Difference is the wheel rumbles from t1 and at every turn to the end if the race.
    Only way to solve it is restarting pcars. Did not talk to any of them since patch 6 so I don't know if it is solved
    ---
    My feedback is always on default setup unless stated otherwise. Auto-Clutch is OFF
    Still hoping for Estoril one day

    | CPU: i5 8600K@5GHz | GPU: MSI GTX1080 Gaming X 8GB (397.31) (OC: +70/+450) | Mobo: Asus Prime Z370-p
    | RAM: 2x8GB DDR4 GoodRam Iridium 2400Mhz | PSU: Corsair TX850M | OS: Win10 x64 | Sound: Onboard Realtek ACL887 | C:\>: Samsung 840 EVO 250GB
    [B]| Monitor:[/B] 3x IPS LG23EA63 @5760x1080 (Bezel Corrected) -- HTC VIVE

    | Wheel: CSWv2 + CSPv3(usb) + CSS SQv1.5 - (driver v310 - fw 455) | Damping: 100 | 900
    | In game: Deadzones: 0 |Sensitivity: 50 | Damping: 0
    | Wheel Profile: Sens: Aut | FF: 100 | SHo: 100 | ABS: 0 | Dri: OFF | For: 100 | Spr: 100 | Dpr: 100

    | FFB: RAW|Gain: 100 | Volume: 50 | Tone: 50 | FX: 50 [B]

    | Visual FX: Default except Interion Flare: Off
    | Performance - Aniso: 16x | MSAA: Medium | Vsync: Off | Grass: Low | Envmap/Reflections/Shadows: Low/medium/low | Car/Track: High | Blur: Off
    | E. Mirrors: Yes | Particles: High/High | SS: 1.2 | Sharpening Strength/Clamp: 0.6/0.045
    | Driving assists: ABS/TC, maybe - SC always OFF
    | CmdLine: -ffb600 -skipcrowds

  3. #3
    Superkart Pilot
    Join Date
    May 2015
    Posts
    121
    Platform
    PS4
    The same thing happens to me occasionally. No set pattern to it, just sometimes FFB just switches off ! What I find is when the car is stationary, FFB feels normal if you turn the wheel (on start grid or if I stop at the side of the track), as soon as I move off, no FFB at all ?
    The car still responds to steering inputs, and I'm able to steer it, but there's no FFB unless I stop the car. Like the OP states, there's no set pattern to it, sometimes restarting the session solves it, other times closing / restarting pCARS will be the only way to bring back FFB. Only maybe once or twice I've had to reboot the PS4 when the other ways have failed.
    I suppose I'm lucky that I mostly play offline where this problem isn't such an issue, but even when I play online, its happened a few times and I've just given up on the lobby, quit the game and not rejoined as its too much hassle for me to find the same room so I'll either find a different one, or just play offline instead.
    It's a real shame this happens, along with the other bugs / issues that are present in the game as when pCARS is working, it's by far the best racing game on console that I've played. Once these issues are ironed out and the online gameplay is more stable and easier to use, it'll be awesome.

  4. #4
    GT5 Pilot chig88's Avatar
    Join Date
    May 2015
    Posts
    1,473
    Platform
    PS4
    Welcome to the world of Project CARS with a wheel (especially since the last patch).

    http://forum.projectcarsgame.com/sho...Video-Incuded)

    Hopefully whatever they screwed up in patch 5.0 that made things like this happen more often will be solved with 6.0. Not holding my breath though.
    Wheel: Thrustmaster T300RS with Ferrari F1 Rim
    Pedals: G27 Seat: Playseat Revolution GT PSN: chig88

  5. #5
    WMD Member wyldanimal's Avatar
    Join Date
    Sep 2012
    Location
    Lehigh Valley PA
    Posts
    706
    Platform
    PS4 Pro
    Not just a Thrust master issue..
    happens on both my T300 and G29.
    all FFB to the Wheel is Gone...
    I can't relate it to any sequence of events.
    seems to be just a random thing.
    Most of the time, Exiting the event and coming back in fixes it.
    But I've also had it where even that didn't get FFB back..
    Even Quitting pCars and restarting it didn't fix it.
    Short of Shutting down the PS4 and restarting.

    This "NO FFB" and the "Canned BUZZ" seem to happen randomly with no set pattern of events to Cause it.
    [PS4 Pro user] [Fanatec CSLE-PS4] [ClubSport V3 Pedals] [TH8A Shifter with Ricmotech Short Throw Plate] [Collectiveminds Drive Hub]
    PC - Dell Inspiron 1501 Laptop Windows XPsp3 - Can't run pCars on it.
    DoNoHarm.us

  6. #6
    Kart Driver imz14u2nv's Avatar
    Join Date
    May 2015
    Posts
    77
    Platform
    PC
    Quote Originally Posted by wyldanimal View Post
    Not just a Thrust master issue..
    happens on both my T300 and G29.
    all FFB to the Wheel is Gone...
    I can't relate it to any sequence of events.
    seems to be just a random thing.
    Most of the time, Exiting the event and coming back in fixes it.
    But I've also had it where even that didn't get FFB back..
    Even Quitting pCars and restarting it didn't fix it.
    Short of Shutting down the PS4 and restarting.

    This "NO FFB" and the "Canned BUZZ" seem to happen randomly with no set pattern of events to Cause it.
    Same has happened to me, as you said, there doesn't seem to be any set pattern that makes this happen, it is just very random and may I add very frustrating!!
    PC
    i5-6600K/32GB DDR4 3200/NVIDIA GeForce RTX 2080 Ti FE/1 x TB SSD/2 x 500GB SSD
    SimuCUBE based OSW kit MiGE 130ST-M10010 20Nm 10000ppr (40000cpr) / OMP Superquadro panel w/ SLI - Pololo Instruments / HPP 3P-PRX-SE Pedals / Fanatec ClubSport Shifter SQ V 1.5 / 4play racing 8020 racing chassis with Race Seat.
    The following user likes this Post: chig88


Similar Threads

  1. My first ever fun and not frustrating race.
    By Gamer1963 in forum Project CARS on Xbox One
    Replies: 0
    Last Post: 31-08-2015, 08:24
  2. Project Cars Series Looking For Clean Racers For Upcoming Project Cars Events
    By nascar_phatty2 in forum PS4 - Multiplayer Event Planning
    Replies: 0
    Last Post: 27-08-2015, 18:17
  3. Massively frustrating
    By Plato99 in forum Project CARS on Xbox One
    Replies: 153
    Last Post: 27-08-2015, 06:22
  4. Ps4 project cars problem with t300
    By SKartal80 in forum PS4 - Technical Help & Support
    Replies: 2
    Last Post: 19-08-2015, 21:44
  5. it's frustrating for sure....but I have faith
    By Xdelboyx in forum Project CARS on Xbox One
    Replies: 2
    Last Post: 09-05-2015, 17:23

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •