Page 10 of 13 FirstFirst ... 89101112 ... LastLast
Results 91 to 100 of 130

Thread: [PS4] SMS investigation into connection issues

  1. #91
    Marketing and esports Manager Joseph Barron's Avatar
    Join Date
    Aug 2015
    Posts
    338
    Platform
    PS4
    Quote Originally Posted by JohnSchoonsBeard View Post
    Thanks Joseph. Are you able to share the possible messages so we can inform our Racing groups/friends?
    I can't share the exact error message content with you at the moment. However, if you do see an error message, please share the exact content of that message with us via this thread. That means every single character in the message, including any extra full-stops at the end. It may be easier to post a screenshot to make sure that you don't make a mistake when typing it out.
    The following 3 users likes this Post: cluck, JohnSchoonsBeard, ports


  2. #92
    Superkart Pilot ports's Avatar
    Join Date
    May 2015
    Location
    Nottingham
    Posts
    1,158
    Platform
    PS4
    I got disconnected twice last night the pop up screen told me i'd been disconnected then the screen went black both times i had to restart the game , I got no error message to report. But other than that it ran smooth all night .
    Psn Markripp1

  3. #93
    Kart Driver
    Join Date
    Jul 2015
    Posts
    15
    Platform
    PC
    In France: I play Online Tuesday, Wenesday and Thursday, between 2PM and 5Pm, in public lobby, No disconnect.

    Friday 6PM to 8PM No disconnect always public lobby

    Today (Saturday) in Private lobby, between 3Pm and 5Pm Me and friends No disconnect So good


    I hope tomorrow No disconnect for our League GT3
    The following 2 users likes this Post: Sankyo


  4. #94
    WMD Member JohnSchoonsBeard's Avatar
    Join Date
    May 2015
    Location
    Nr Reading, UK
    Posts
    656
    Platform
    PS4 Pro
    Our group raced last night and also had no disconnects at all. Tonight should be the best test. We have an Endurance Race planned for a couple of hours. Fingers crossed.
    CRAP pCARS Club organiser

    Project CARS setup: PS4 Pro, T300RS wheel, T3PA pedals, TH8A Gear stick or DS4, PSVR in large cinematic mode or UHD 55" Samsung (HDR) TV (UE55KS7000), pCARS Dash, Crew Chief, RS Dash, Sony STR DH 810 AV amp (7.1) or Turtle Beach DSS 7.1 surround processor and px22 headphones, Bluetooth keyboard.
    The following 2 users likes this Post: schumi26


  5. #95
    Superkart Pilot
    Join Date
    Jun 2015
    Posts
    203
    Platform
    PS4
    No Problems all weekend so far.
    Maybe the problem is solved.

  6. #96
    WMD Member
    Join Date
    Jul 2015
    Location
    Germany/Hessen
    Posts
    48
    Platform
    PC
    Quote Originally Posted by Renoldo1990 View Post
    Maybe the problem is solved.
    I don't think so ...

    Quote Originally Posted by Joseph Barron View Post
    or ideally post a screenshot of it in this thread. This will help our team to understand more about the problem.
    Time Trial Session
    Click image for larger version. 

Name:	PS_Messages_20160327_122540.jpg 
Views:	1 
Size:	60.5 KB 
ID:	230550
    The following 2 users likes this Post: Renoldo1990, Sessionerror


  7. #97
    Superkart Pilot PureMalt77's Avatar
    Join Date
    May 2015
    Location
    Stuttgart
    Posts
    940
    Platform
    PS4
    We had 2 events of 1 hour each at 20:00 CEST, no disconnections and no game crashes! Just like it should be! 9 drivers in each race...
    PSN: PureMalt77
    "If you no longer go for a gap that exists, you are no longer a racing driver" - Ayrton Senna
    The following user likes this Post: GrimeyDog


  8. #98
    Marketing and esports Manager Joseph Barron's Avatar
    Join Date
    Aug 2015
    Posts
    338
    Platform
    PS4
    Hi everyone.

    It looks like we saw a good improvement over the Easter weekend, as we had no major reports of disconnects in this thread or on social media.

    If you played online on PS4 during the Easter weekend and had NO problems, please can you tell us in this thread. This will help the team to know for sure whether the issue has been fixed.
    The following user likes this Post: Benjamin Benichou


  9. #99
    Moderator Bealdor's Avatar
    Join Date
    Apr 2012
    Location
    Leipzig
    Posts
    9,646
    Platform
    PC
    Quote Originally Posted by Joseph Barron View Post
    Hi everyone.

    It looks like we saw a good improvement over the Easter weekend, as we had no major reports of disconnects in this thread or on social media.

    If you played online on PS4 during the Easter weekend and had NO problems, please can you tell us in this thread. This will help the team to know for sure whether the issue has been fixed.
    Latest reports from this thread:

    Quote Originally Posted by GUTTER-BOY View Post
    Props to SMS and /or PSN. Ran our Friday Night Series with NO disconnects and NO lag issues! When it works like this I remember why I love PCars. If I can bitch when it's not working right, I can also give credit when it's due. I hope tonight was a sign that things are getting back to normal.

    Update: Ran all Saturday night and had our Sunday Series with 13 of a scheduled 16 racers in the lobby (forgot it was Easter weekend,oops). We had a great race without disconnections and lagging. It's great to have PCars back. Keep up the good work.
    Quote Originally Posted by Fre.Mo View Post
    No disconnection for me too last night.
    Quote Originally Posted by Col-T-Parker_ View Post
    only one race Saturday pm, very smooth and no disconnections, fingers crossed for my Sunday pm racing, hats off to gutter-boy, lets pay credit when credits due and if this is a sign of things to come we can all start to enjoy, probably, the best racing game out at the moment.
    Quote Originally Posted by Ekay.jay View Post
    We had a league race Sunday 2pm central time with 10 on the grid. No disconnections!
    Quote Originally Posted by JohnSchoonsBeard View Post
    No unexplained disconnections in CRAP pCARS (PS4) racing throughout the weekend. Don't know if Sony did improve things but if they did it appeared to make a difference. Or maybe we got lucky? Time will tell.
    Main Rig: CPU I7 10700KF@Stock + UV | GPU ASUS TUF RTX3080 Gaming OC 10GB 1920MHz@900mV | RAM G.Skill Ripjaws 32GB DDR4 3200Mhz | MB MSI Z490 Gaming Edge WiFi | SSD 1 1000GB Patriot VPN100 M.2 PCIe 3.0 x4 NVME | SSD 2 1000GB Samsung 860-EVO | O.S. Win 10 Pro 64bit | Monitor Iiyama 34" Ultrawide Curved 3440x1440 | Wheel Fanatec CSW 2.5 + Clubsport Formula V2 + CSL Elite Steering Wheel WRC | Pedals Fanatec CSL Elite LC
    Second Rig: CPU I7 4790K@Stock | GPU Nvidia GTX 1060 6GB | RAM 16GB DDR3 1866Mhz | MB Gigabyte GA-Z97X Gaming 3 | SSD Samsung 850 EVO 120GB | HDD Seagate SATA 1TB | O.S. Win 10 Pro 64bit | Wheel Logitech G27

    STEAM ID: Bealdor

    The forum search is a powerful tool, if you know how to use it...

    Please check out our Project CARS 2 FAQ and Tips

    PCARS 1 Known Issues threads: PC / PS4 / XB1
    The following 3 users likes this Post: cluck, JohnSchoonsBeard


  10. #100
    Superkart Pilot
    Join Date
    Jun 2015
    Posts
    203
    Platform
    PS4
    It definetly got better over the easter weekend.
    But there were still some reports about "You got disconnected from the PSN" in our racing-league.

    The question is whether the problem is more or less fixed or whether it runs better because the online-numbers of the PSN weren't that high because of the easter-holidays.
    Maybe on a "normal" weekend more PSN-Members are online? I don't know.
    The following 2 users likes this Post: PureMalt77, Sessionerror


Similar Threads

  1. TX 458 connection issues
    By Jellybelly081 in forum PC - Technical Help & Support
    Replies: 5
    Last Post: 28-12-2015, 09:20
  2. ESL connection after check in
    By marcdxn in forum eSports
    Replies: 2
    Last Post: 22-09-2015, 16:03
  3. [RESOLVED] Different kind of Fanatec issue (connection issues)
    By Youloze in forum PS4 - Technical Help & Support
    Replies: 5
    Last Post: 29-07-2015, 06:26
  4. Poor connection at SLI bridge
    By flashp in forum PC - Technical Help & Support
    Replies: 0
    Last Post: 17-05-2015, 13:06
  5. [NO] Always-ON Internet Connection Required for PC?
    By sarmiento in forum PC - Technical Help & Support
    Replies: 6
    Last Post: 08-05-2015, 18:52

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •