Results 1 to 4 of 4

Thread: fanaleds not working on pc 2?

  1. #1
    WMD Member
    Join Date
    May 2015
    Location
    Bejar
    Posts
    9
    Platform
    PC

    fanaleds not working on pc 2?

    Hi everyone, I can not make fanaleds functions on pc 2, pc 1 works perfectly.

    I am using the 2.4m version and there is no way to make it work in my elite csl fanatec on pc.

    Anyone else feels the same .

    Please help. Thank you.

  2. #2
    Moderator+WMD 1/2 Member Siberian Tiger's Avatar
    Join Date
    Mar 2012
    Location
    Rafz, Switzerland
    Posts
    2,028
    Platform
    PC
    I don't now Fanaleds, but did you Need to Point to an .exe File of pCars2?

    If yes, be sure you choose the right one. (Start the Game and look to the Versionnumber of the Game. If it has an AVX at the end you Need to point to avx Version of pCars2)
    If you haven't the AVX then choose the other one.

    Im sure someone with Fanatec Know How will chime in soon... (IF my Answer is wrong)
    Member Status: WMD 1 Senior x3 / WMD2 Gold
    Portable System: Dell XPS 17 Notebook CPU: Intel Core i7-2670QM @2.2 GHZ , RAM: 8GB, GPU: NVIDIA GForce GT555M, HDD: WD 2.5" Notebook 500GB, OS: Windows 7 64-bit,Wheel: Logitech G25, Sound: NVidia Onboard Soundcard
    Gaming System AsRock Z77 Extreme 4 / i7 7700K with Antec H2o 920 Liquid Cooling System / PSU: Be Quiet! Straight Power E9 680W / GPU: MSI Gaming GTX1070 (OC) / RAM: 16GB (4x4GB) Corsair Vengeance / SSD: 250GB Samsung Basic 840 / HDD: 1TB WD Caviar Black / OS: Windows 7 64-Bit / Wheel: Thrustmaster T500RS - Standart GT Rim / Monitor: Epson EH-TW3200 Homecinema 16:9 Full HD Beamer / RacingSeat: Playseat with some Modifications...

  3. #3
    Superkart Pilot
    Join Date
    May 2015
    Posts
    237
    Platform
    PC
    change active profile to "project C.A.R.S 2"

    in version 2.4m
    My Simraceway SRW-S1 mod on G27: http://forum.projectcarsgame.com/sho...ay-wheel/page3
    My DIY Raceseat and Wheel http://www.vgraphics.dk
    Using Mr. Belowski's fantastic program CrewChief - an alternative race engineer http://forum.projectcarsgame.com/sho...r-for-PC-users

  4. #4
    WMD Member F1_Racer68's Avatar
    Join Date
    Aug 2012
    Location
    Canadian Tire Motorsports Park (Mosport)
    Posts
    2,391
    Platform
    PC
    Has anyone gotten it working? I have tried both Fanaleds and sliMAX, and neither one detects the game. It almost seasm as if the Shared Memory setting is not working.

    I have tried the following:

    - Shared Memory = pCARS1, Fanaleds 2.4m to pCARS1 - No Joy
    - Shared Memory = pCARS1, Fanaleds 2.4m to pCARS2 - No Joy
    - Shared Memory = pCARS2, Fanaleds 2.4m to pCARS1 - No Joy
    - Shared Memory = pCARS2, Fanaleds 2.4m to pCARS2 - No Joy

    I have tried all of the above combinations with UDP on and off, and this does not make a difference. I have also restarted the game after every change to the above settings with no success. For whatever reason, the game is not sending the Shared Memory data to the app (or the app is not receiving it anyways).

    The in game RPM/Gear setting was also truned to OFF in all cases, however that should not impact whether Fanaleds 2.4m sees Project CARS 2 or not. The INFO section of the Fanaleds interface simply does not show any connection to the game as shown in the screen shot below (outlined in red - screenshot taken with the game running). As far as the app is concerned there is no game running, regardless of the settings in the game.

    Click image for larger version. 

Name:	Fanaleds_Issue.png 
Views:	57 
Size:	18.4 KB 
ID:	240416

    Note that I have had the exact same results when performing the above tests with sliMAX, which leads me to believe it is an issue with the Shared Memory setting in the game, and NOT the 3rd party apps.

    EDIT: Just to confirm, Fanaleds v2.4m worked flawlessly when I was using it with the pCARS1 game, as did sliMAX. The issue is specific to the pCARS2 and it's Shared Memory implementation
    Last edited by F1_Racer68; 24-09-2017 at 16:07.
    CanAm Virtual Racing League - League President Twitter: @canamvrl @F1_Racer68
    System Specs
    CPU - AMD Ryzen 5 3600X w/Wraith Spire Cooler MoBo - MSI X570 Gaming Plus RAM - 16GB 3200 DDR4, Video - Zotac GTX1060 AMP! 6GB DDR5, OS - Win10 Pro 64bit, SSD - Corsair 240GB Force LE, Controller - Fanatec CSW v2.5, CSL Elite LC Pedals, DIY Button Box, G27 Shifter (USB) Monitor - Samsung UN28H4000AF 28" LED x3

Similar Threads

  1. does fanaleds work on pc2?
    By cobayas in forum Third-Party Apps & API Discussion
    Replies: 39
    Last Post: 21-12-2017, 13:35
  2. [Resolved] G29 not Working!
    By seek in forum PC - Technical Help & Support
    Replies: 8
    Last Post: 30-04-2017, 08:52
  3. [IT'S WORKING] Tire Wear Not Working ??
    By bhamx2 in forum PC - Technical Help & Support
    Replies: 38
    Last Post: 14-06-2015, 10:01
  4. [YES] AI - Is SMS working on it?
    By Oliver0815 in forum PC - Technical Help & Support
    Replies: 3
    Last Post: 22-05-2015, 08:28
  5. Sms is working to fix... ?
    By bandidoFPS in forum PS4 - Technical Help & Support
    Replies: 0
    Last Post: 14-05-2015, 13:11

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •