Page 1 of 4 123 ... LastLast
Results 1 to 10 of 38

Thread: Fanatec CSW v2.5 question

  1. #1
    GT3 Pilot Olijke Poffer's Avatar
    Join Date
    May 2015
    Location
    The Netherlands
    Posts
    4,821
    Platform
    PC

    Fanatec CSW v2.5 question

    Hi all,

    As the most regular forum members know by now, I bought a CSW v2.5 and find it very smooth in comparison with my old T150. No noise, no crackling sounds etc.
    Now after a few days of excessive use I feel a kind of a deadzone. I don’t know if this was from the beginning because the wheel felt so smooth I probably did not noticed it after using my T150 for a long time.

    Hard to explain but I give it a go,
    When I drive through a corner, lets say a lefthand corner, (mostly a high speed one) You feel the FFB working but when I turn the wheel a bit the opposite side (right) and instantly left again you feel a sort of no resistance and the wheel gives a kind of click (can’t be heard, it feels like a click) for a split second and in that time the wheel rotates a few degrees on his axis to the left without FFB so to speak and instantly the FFB picks it up again.
    Is this a normal behaviour? It is a belt driven wheel after all. As said, It could be it was there from the beginning although I did not noticed because I was still in the whoooow fase. Lol..
    It also could be not ok and then I have to contact Fanatec support..

    It is no issue but I was wondering if it already was there or is it a fault in my wheel which revealed itself after a couple of days using the wheel..
    Steam: Bull Shark CPU: Intel i7 8700k 6 cores @ 4.9 Ghz | RAM: 16GB G-Skill Trident Z RGB DDR4 @ 3000 Mhz | GPU: MSI GTX 1080 Ti 11 GB Mobo: MSI Z370 Krait Gaming | SSD: Samsung 850 EVO 250GB | OS: Win 10 x64 | Screen: G-MASTER GB3467WQSU-B1 3440*1440 | Controller:Fanatec CSW v2.5, ClubSport Shifter SQ V 1.5, CSL Elite pedals & loadcell brake| Misc: Oculus Rift , Simlab GT1 EVO Rig , Wife for serving Coffee and Beer.

  2. #2
    Superkart Pilot Juiced46's Avatar
    Join Date
    Mar 2017
    Location
    CT
    Posts
    971
    Platform
    XBOX1 X
    Pull up the telemetry screen and see what the FFB widget is showing. See if you are clipping the wheel at that point.

    Also what are your game settings for the wheel and on wheel settings?
    Epson 4K Projector/100" Elite Screen/Xbox One X/Fanatec V2.5/CSL Elite Pedals w/LC/Trak-Racer RS8 Rig/
    *****For Sale Thrustmaster TX458 Italia wheel w/Pedals cheap. PM me for info*****

  3. #3
    Banned
    Join Date
    Dec 2015
    Location
    Lakeside QR
    Posts
    3,892
    Platform
    PC
    Are you leaving the on wheel FFB at 100 ?

  4. #4
    WMD Member MaximusN's Avatar
    Join Date
    Oct 2011
    Location
    The Netherlands, close enough to enjoy the sounds of the TT-circuit
    Posts
    2,972
    Platform
    PC
    Didn't you lower one of the FFB settings recently to make the wheel a bit less heavy? From the top of my head lowering the top FFB value was said to cause this in CSW wheels.

    EDIT: or it was the on-wheel like Big Dad said I have them both at 100 so I didn't really store that warning from the other thread well. Checked the ACC thread, it was the on-wheel one.
    Last edited by MaximusN; 07-08-2018 at 06:42.
    "What we tweeted was a factual description of events. No need to speculate on this"
    DD1, Fanatec Universal Hub, SQ V1.5 Shifter, CS Handbrake V1.5 , V3 pedals, 3090 iChill x4, 3900X, Samsung 49" G9/Vive, Denon AVC-X3700H

    /// MaximusDoriftus(Steam)

  5. #5
    GT3 Pilot Olijke Poffer's Avatar
    Join Date
    May 2015
    Location
    The Netherlands
    Posts
    4,821
    Platform
    PC
    Quote Originally Posted by Juiced46 View Post
    Pull up the telemetry screen and see what the FFB widget is showing. See if you are clipping the wheel at that point.

    Also what are your game settings for the wheel and on wheel settings?
    Yeah will do, but it is a bit hard as you don’t see the telemetry graph in VR. So I have to drive without VR and therefore I must move some stuff to be able to sit on front of my Screen close enough to read the telemetry.

    Quote Originally Posted by BigDad View Post
    Are you leaving the on wheel FFB at 100 ?
    Jups all set to 100. Ingame and wheel. I also have the gain at 100.

    Quote Originally Posted by MaximusN View Post
    Didn't you lower one of the FFB settings recently to make the wheel a bit less heavy? From the top of my head lowering the top FFB value was said to cause this in CSW wheels.

    EDIT: or it was the on-wheel like Big Dad said I have them both at 100 so I didn't really store that warning from the other thread well. Checked the ACC thread, it was the on-wheel one.
    See above. All set to 100. Strange.. Stupid thing is that I cannot remember it if it was there from the beginning. I was so impressed by the quality of the wheel. Zillion of times better and smoother than my T150.
    Steam: Bull Shark CPU: Intel i7 8700k 6 cores @ 4.9 Ghz | RAM: 16GB G-Skill Trident Z RGB DDR4 @ 3000 Mhz | GPU: MSI GTX 1080 Ti 11 GB Mobo: MSI Z370 Krait Gaming | SSD: Samsung 850 EVO 250GB | OS: Win 10 x64 | Screen: G-MASTER GB3467WQSU-B1 3440*1440 | Controller:Fanatec CSW v2.5, ClubSport Shifter SQ V 1.5, CSL Elite pedals & loadcell brake| Misc: Oculus Rift , Simlab GT1 EVO Rig , Wife for serving Coffee and Beer.

  6. #6
    GT3 Pilot GrimeyDog's Avatar
    Join Date
    Aug 2012
    Location
    GrimeyVille N.Y.
    Posts
    4,486
    Platform
    PC
    My CSW v2.5 Pcars2 In Game FFB settings are
    100
    33
    50
    67

    On wheel Settings are
    Sen - Aut
    FFB - 50% <--- Yeah Yeah I know Many say you Must/Should leave on wheel FFB @100% ---> with Fanatec wheels I dont believe or Follow this rule because on PC the Fanatec On wheel FFB setting Over Rides/ takes the place of the Wheel profile page Strength setting <--this setting is Not even in the controlor profile page when using a Fanatec wheel ... I have testing this rule in Many Games PC1, PCars2, AC, R3E, AMS, Dirt4, Dirt Rally Sport etc: i dont see a difference in FFB Dynamic Range CSW v2.5 or CSW v2 so i just set on wheel FFB according to the Level of FFB strength i Need/Want in the Wheel.
    ABS - Off
    Dri -0
    BRF -100 <-- I like My Brake Pedal Very Sensitive because i always drive with just Sox on
    All other on wheel Settings are the default out of Box Value.


    Check your In Game Steering Input settings!!! Make Sure you dont Have Dead Zone in your steering wheel input settings.... I turned all the Dead Zones to 0% and all pedal input settings should be at 50%.... then recalibrate your wheel and pedals --->Some times when setting your wheel up you move the wheel profile and all these settings revert to default settings which have dead zone in them.
    Last edited by GrimeyDog; 07-08-2018 at 14:42.
    OS: Win 10/64bit| Mobo: ROG Strix Z490-E | CPU: i9-10900k | Cooler: ROG Ryujin 360 | RAM: 32GB DDR4 | GPU: ROG Strix 3080ti OC Edition | PSU: ROG Thor 850w | Storage:1TB 970 EVO Plus M.2 + 4TB HD + 1TB Media HD | PC Case: Corsair 760T | Display:Samsung Q90T 55in / VR: Reverb G2 | Rig:SimLab P1-X, Fanatec DD2, Pedals: Heusinkveld Ultimate , CSS SQ v1.5, CS HB, PBME w/APM, XB1 Hub/ DD Rim w/APM shifters, Formula Black F1, Astro A40 TR*, 4x Buttkicker Gamer2. Lets Talk FFB thread PC,PS4,XB1
    The following user likes this Post: Olijke Poffer


  7. #7
    GT4 Pilot Charger's Avatar
    Join Date
    May 2015
    Posts
    2,182
    Platform
    PC
    Quote Originally Posted by GrimeyDog View Post
    My CSW v2.5 Pcars2 In Game FFB settings are
    100
    33
    50
    67

    On wheel Settings are
    Sen - Aut
    FFB - 50% <--- Yeah Yeah I know Many say you Must/Should leave on wheel FFB @100% ---> with Fanatec wheels I dont believe or Follow this rule because on PC the Fanatec On wheel FFB setting Over Rides/ takes the place of the Wheel profile page Strength setting <--this setting is Not even in the controlor profile page when using a Fanatec wheel ... I have testing this rule in Many Games PC1, PCars2, AC, R3E, AMS, Dirt4, Dirt Rally Sport etc: i dont see a difference in FFB Dynamic Range CSW v2.5 or CSW v2 so i just set on wheel FFB according to the Level of FFB strength i Need/Want in the Wheel.
    ABS - Off
    Dri -0
    BRF -100 <-- I like My Brake Pedal Very Sensitive because i always drive with just Sox on
    All other on wheel Settings are the default out of Box Value.


    Check your In Game Steering Input settings!!! Make Sure you dont Have Dead Zone in your steering wheel input settings.... I turned all the Dead Zones to 0% and all pedal input settings should be at 50%.... then recalibrate your wheel and pedals --->Some times when setting your wheel up you move the wheel profile and all these settings revert to default settings which have dead zone in them.
    Ya won't be doing that with your DD wheel, I do it the opposite way, 100% in DD settings and 50% gain in PC2, I don't get this 100% gain in PC2 business, better to run the wheel at 100% and dial it down in game as it's adjustable, your wheel can then go the full dynamic range depending on game settings.

    I think the 100% gain is more for TM and Logitech wheels as TM only use 60-70% in the windows settings and Logitech although are 100% in windows are a lot weaker.
    'Racers Without Borders'
    http://rwbracing.club/
    https://www.rwbracing.club/events/
    Discord rwbracing.club/discord
    Commodore 64, 64K RAM, Tape Drive, Grundig TV. Overclocked ;-)
    The following 3 users likes this Post: BigDad, GrimeyDog, morpwr


  8. #8
    WMD Member MaximusN's Avatar
    Join Date
    Oct 2011
    Location
    The Netherlands, close enough to enjoy the sounds of the TT-circuit
    Posts
    2,972
    Platform
    PC
    Quote Originally Posted by Olijke Poffer View Post
    Yeah will do, but it is a bit hard as you donít see the telemetry graph in VR. So I have to drive without VR and therefore I must move some stuff to be able to sit on front of my Screen close enough to read the telemetry.


    Jups all set to 100. Ingame and wheel. I also have the gain at 100.



    See above. All set to 100. Strange.. Stupid thing is that I cannot remember it if it was there from the beginning. I was so impressed by the quality of the wheel. Zillion of times better and smoother than my T150.
    So you have gain and volume at 100? I think that's not a very good idea. I have the top one at 100 and the next one at 50(both default). I have only altered Tone and FX to a very low 10(-ish). Flavour is Raw to be complete. Wheel FFB is also at 100. And I have BRF at 35 or 30(depending on my day), even driving with socks. This is on a V3 pedalset without accessories(I had the damper kit, but that feels all kinds of wrong).
    "What we tweeted was a factual description of events. No need to speculate on this"
    DD1, Fanatec Universal Hub, SQ V1.5 Shifter, CS Handbrake V1.5 , V3 pedals, 3090 iChill x4, 3900X, Samsung 49" G9/Vive, Denon AVC-X3700H

    /// MaximusDoriftus(Steam)

  9. #9
    GT3 Pilot Olijke Poffer's Avatar
    Join Date
    May 2015
    Location
    The Netherlands
    Posts
    4,821
    Platform
    PC
    Quote Originally Posted by GrimeyDog View Post
    My CSW v2.5 Pcars2 In Game FFB settings are
    100
    33
    50
    67

    On wheel Settings are
    Sen - Aut
    FFB - 50% <--- Yeah Yeah I know Many say you Must/Should leave on wheel FFB @100% ---> with Fanatec wheels I dont believe or Follow this rule because on PC the Fanatec On wheel FFB setting Over Rides/ takes the place of the Wheel profile page Strength setting <--this setting is Not even in the controlor profile page when using a Fanatec wheel ... I have testing this rule in Many Games PC1, PCars2, AC, R3E, AMS, Dirt4, Dirt Rally Sport etc: i dont see a difference in FFB Dynamic Range CSW v2.5 or CSW v2 so i just set on wheel FFB according to the Level of FFB strength i Need/Want in the Wheel.
    ABS - Off
    Dri -0
    BRF -100 <-- I like My Brake Pedal Very Sensitive because i always drive with just Sox on
    All other on wheel Settings are the default out of Box Value.


    Check your In Game Steering Input settings!!! Make Sure you dont Have Dead Zone in your steering wheel input settings.... I turned all the Dead Zones to 0% and all pedal input settings should be at 50%.... then recalibrate your wheel and pedals --->Some times when setting your wheel up you move the wheel profile and all these settings revert to default settings which have dead zone in them.
    Thanks, will try those settings.

    Quote Originally Posted by MaximusN View Post
    So you have gain and volume at 100? I think that's not a very good idea. I have the top one at 100 and the next one at 50(both default). I have only altered Tone and FX to a very low 10(-ish). Flavour is Raw to be complete. Wheel FFB is also at 100. And I have BRF at 35 or 30(depending on my day), even driving with socks. This is on a V3 pedalset without accessories(I had the damper kit, but that feels all kinds of wrong).
    No no.. lol. FFB in-game and on the wheel are both set to 100%.
    If I set the volume to 100% I need Arnold Schwarzenegger to help me turning the wheel.
    My settings are, 100/45/50/40 I believe.


    But I think I found the problem. I tightened the connection wheel to base. In the manual you can read “ Tighten only by using the short lever of hex key!“ so I probably was a bit to softy with it. Lol.
    I now tightened it a whole lot better and thusfar no strange “no” FFB feeling..
    Steam: Bull Shark CPU: Intel i7 8700k 6 cores @ 4.9 Ghz | RAM: 16GB G-Skill Trident Z RGB DDR4 @ 3000 Mhz | GPU: MSI GTX 1080 Ti 11 GB Mobo: MSI Z370 Krait Gaming | SSD: Samsung 850 EVO 250GB | OS: Win 10 x64 | Screen: G-MASTER GB3467WQSU-B1 3440*1440 | Controller:Fanatec CSW v2.5, ClubSport Shifter SQ V 1.5, CSL Elite pedals & loadcell brake| Misc: Oculus Rift , Simlab GT1 EVO Rig , Wife for serving Coffee and Beer.

  10. #10
    WMD Member MaximusN's Avatar
    Join Date
    Oct 2011
    Location
    The Netherlands, close enough to enjoy the sounds of the TT-circuit
    Posts
    2,972
    Platform
    PC
    Quote Originally Posted by Olijke Poffer View Post
    But I think I found the problem. I tightened the connection wheel to base. In the manual you can read “ Tighten only by using the short lever of hex key!“ so I probably was a bit to softy with it. Lol.
    I now tightened it a whole lot better and thusfar no strange “no” FFB feeling..
    You have one of the wheels without Quick Release I presume? But glad you solved it. Didn't it make one hell of a noise though?
    "What we tweeted was a factual description of events. No need to speculate on this"
    DD1, Fanatec Universal Hub, SQ V1.5 Shifter, CS Handbrake V1.5 , V3 pedals, 3090 iChill x4, 3900X, Samsung 49" G9/Vive, Denon AVC-X3700H

    /// MaximusDoriftus(Steam)

Similar Threads

  1. Who uses a Fanatec V2.5 with this game? I have a question
    By Juiced46 in forum Project CARS 2 on Playstation 4
    Replies: 10
    Last Post: 27-02-2018, 02:54
  2. Replies: 17
    Last Post: 18-10-2017, 00:58
  3. Question about Fanatec Clubsport V3 pedals
    By gelfie in forum General Discussion
    Replies: 4
    Last Post: 25-10-2015, 08:08
  4. Fanatec CSS SQ question
    By Linx in forum PS4 - Technical Help & Support
    Replies: 15
    Last Post: 02-09-2015, 20:01
  5. Fanatec csp question for Remco
    By TrevorAustin in forum PC - Technical Help & Support
    Replies: 0
    Last Post: 15-08-2015, 08:56

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •