Hi

During the last couple of days, my steering wheel stopped turning the car. When i go to calibrate steering wheel settings, it calibrates nicely, with the number 99 showing when rotating fully, and 180 showing when turning the wheel 90 degrees.
However, when i am racing, turning the steering wheel does absolutely nothing.
Steering is set to Left Thumbtstick Left / Right (Steering wheel), and throttle/brakes on Left thumbstick Up/Down (Pedals). I tried to switch these assignments around ingame, and could speed up / down, by turning the wheel, but pressing the pedals didn't do anything, where it should turn the car. So it registers turning the wheel as it should, but steering a car seems to be disabled.



My wheel is a Thrustmaster GXT-something. It is registered as an X-box controller in windows. All axes calibrated and working.
It is set up as a custom wheel in game.
Steering deadzone is set to 0.

Anyone know what can disable turning of a car fully?

Windows update has installed an update since last time i played where everything worked as it should.