So I'm definetely not the first to have a problem like this but I just got my Oculus Rift and the game wont launch in VR!
When I first tried to launch the game in VR it said the it wont launch because "Its not an Oculus approved app" and I had to activate a Setting in order to launch...
Now everytime I try to launch it runs on the Desktop and It just has a Loading screen in the Headset with some weird Logo since its an unknown app I guess.
The Headset only works when I plug the HDMI into the Graphics card switching that with the HDMI in on the Motherboard didnt work. (I have a 1070Ti)
The only game that worked for me was ACC. AC didnt launch either but I dont think that was a VR Problem but a Mod problem.
I tried launching through the Oculus Home, Steam VR, A Shortcut thats supposed to start the game without Steam VR and nothing worked.
When I have the game on Desktop in "VR Mode" the Headset does work as a mouse but theres only a loading screen inside the Headset.
Anyone know how to solve the issue?