Page 80 of 80 FirstFirst ... 3070787980
Results 791 to 798 of 798

Thread: Bug reports

  1. #791
    Rookie
    Join Date
    Aug 2021
    Posts
    2
    Platform
    PS4 Pro
    Quote Originally Posted by Mahjik View Post
    link
    Thank you. I just hadn't gone one step further in to see that there were selectable items to delete.

  2. #792
    Rookie
    Join Date
    Sep 2020
    Posts
    2
    Platform
    PS4
    Hi, I'm hoping there might be an easy fix. (I've searched the logs but haven't found anything.) I get disconnected from multiplayer mode (with a Sony error message on the PS4) quite literally at end of 1 out of every 2 races, sometimes more. It seems to have gotten worse after the last update. I don't get disconnected from other racing sims/games. Thanks in advance for any advice.

  3. #793
    Rookie
    Join Date
    Sep 2021
    Posts
    1
    Platform
    XBOX1 X
    Hello guys! I'm new in the forum and I'm looking for some guidance. Rivals and multiplayer mode is not available, it was working perfectly fine a couple of months ago and from one day to another this options were not available. I also noticed that the discount car within the showroom also is not always working. I make myself sure that Xbox live connection and all related to my internet is properly working.

    Any thoughts on how I can solve this? I'm using an Xbox One X. Thank you all!

  4. #794
    Kart Driver
    Join Date
    Sep 2021
    Posts
    5
    Platform
    PC
    It's possible that I am a horrible person, or that it is a glitch that won’t allow me to register. It would be nice if it showed that, after 5 seconds of drawing, 50% of the circle has filled up. Then it is completed when you overtake.

  5. #795
    Rookie
    Join Date
    Oct 2021
    Posts
    1
    Platform
    PC
    I'm having issues with Project Cars 2, when starting in Steam VR mode, the game starts, i choose Career, Start and when the track starts loading the game freezes. in the HMD I only see part of the loading screen and the steam vr background. At that point I can't do anything. I need to go back in the desktop to close the game. I tried to start in normal mode and everything is fine. Sometime i need to start the games multiple times in order to load the track and play. Once it starts ok, everything is fine after that. But sometime it takes 3-4 game restart before it works. Restarting the computer doesn't seem to have an effect.

    Processor AMD Ryzen 5 3600X 6-Core Processor 3.79 GHz
    Installed RAM 16.0 GB
    System type 64-bit operating system, x64-based processor
    Edition Windows 10 Pro
    Version 21H1
    Installed on ‎2020-‎09-‎27
    OS build 19043.1237
    Experience Windows Feature Experience Pack 120.2212.3530.0
    Zotac 3060Ti GPU
    HP Reverb G2 HMD
    Fanatec CSL DD, CSL Elite Pedals and wheel.

  6. #796
    Rookie captaincofresi's Avatar
    Join Date
    Aug 2021
    Posts
    3
    Platform
    PC
    When racing a Custom Event, turning off Proxmity Arrows, does NOT turn them off. I keep seeying those small arrows in the bottom of the screen when a car is near in the 'hood cam' view, the on just after the 'bumper cam'.
    Last edited by captaincofresi; 10-10-2021 at 09:22.

  7. #797
    Rookie captaincofresi's Avatar
    Join Date
    Aug 2021
    Posts
    3
    Platform
    PC
    Reported this earlier, when changing the Camera ingame to 'hood cam' , the one after the 'bumper cam'. Then racing a few races. Then exiting the game. Then starting the game again, the camera resets to the 'cockpit view with dashboard'. Could you please fix this as soon as possible!!! Reported this already about half a year ago!!! The chosen camera should be SAVED!

  8. #798
    Lead Moderator Konan's Avatar
    Join Date
    May 2015
    Location
    Belgium
    Posts
    16,553
    Platform
    PS4 Pro
    Support has ended a while ago,so i'm closing this thread...
    AN OUTLAW MIGHT GIVE IN TO DESTINY BUT HIS LEGEND LIVES ON FOR ETERNITY!

    DIY rig walk-through :

    http://forum.projectcarsgame.com/sho...nd-walkthrough

Similar Threads

  1. [BUG REPORTS] What I've found so far..
    By Brado23 in forum General Discussion
    Replies: 8
    Last Post: 27-09-2017, 04:02
  2. 2 bug reports
    By Skullblits69 in forum PS4 - Technical Help & Support
    Replies: 1
    Last Post: 18-05-2015, 17:49

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •