Page 74 of 78 FirstFirst ... 24647273747576 ... LastLast
Results 731 to 740 of 771

Thread: Bug reports

  1. #731
    Kart Driver
    Join Date
    Jun 2015
    Posts
    17
    Platform
    XBOX1
    Quote Originally Posted by SilkiestOcean7 View Post
    Bug Report - the new Electric Car Pack has two events that I can not open - on Xbox One.... the Performance Upgrade event and the Road B Battle will not open... the game does not seem to recognize the Porsche Taycan Turbo S. I have two Porsche Taycan Turbo S cars - one upgraded to the max and one not upgraded. I was able to complete Brotherly Love Race Event with my vehicle and the Cat Fight Race.... but for some reason it does not recognize the Porsche Taycan for the Performance Upgrade Hot Lap - does not recognize the required vehicle for the Road B Battle Championship. fyi Jeff
    The Taycan is Road C as stock, and those two events you mentioned need it to be upgraded to Road B, so that's why neither your un-upgraded or your max-upgraded versions are being accepted for entry

  2. #732
    Moderator GTsimms's Avatar
    Join Date
    May 2015
    Location
    Louisiana
    Posts
    1,661
    Platform
    PC
    Quote Originally Posted by neil3646 View Post
    The Taycan is Road C as stock, and those two events you mentioned need it to be upgraded to Road B, so that's why neither your un-upgraded or your max-upgraded versions are being accepted for entry
    Yeah, it's not clearly marked for Road B. But, knowing how the vehicle upgrades show throughout the game can give an indication.
    PC Win 10 Home 64bit ASUS Prime Z270-A/i7 7700K 4.5 GHz, 32 GB GSKILL Trident White 3200, EVGA SC GTX 1070 (MSI AfterBurner 109/89/124/425) Oculus Rift CV1 (VR Cover for eyewear)
    Monitor LG 29" Ultrawide 2560x1080
    Steam, Origin, Uplay, and Epic (GTsimms)

    Primary Fanatec: CSW 2.5, V3 Pedals w/performance kit, R300 w/CSL hub, R330 w/Xbox hub & APMs and Formula V2 w/APMs, Handbrake v.1.5, and button caps
    Secondary Wheels: T300 w/T3PA Pro (Sparco Rally and F1), T150 (2x), CSR, & GT3 RS V2 w/CSR pedals

    Other wheels used in the past Logitech G25, DFGT (3x), MOMO, and Driving Force (GT3 A-Spec).

  3. #733
    GT3 Pilot Olijke Poffer's Avatar
    Join Date
    May 2015
    Location
    Netherlands
    Posts
    4,613
    Platform
    PC
    Have you seen the images @gtsimms ? Any idea.
    Where can I find the setting files? With PC2 they can be found in my documents but With PC3 I do not see any “local” game setting.
    Perhaps I need to delete the whole settings folder. Or disable Nvidia surround. Altough the Game choose the model screen perfectly when I do not activate triple screens.
    Steam: Bull Shark CPU: Intel i7 8700k 6 cores @ 4.9 Ghz | RAM: 16GB G-Skill Trident Z RGB DDR4 @ 3000 Mhz | GPU: MSI GTX 1080 Ti 11 GB Mobo: MSI Z370 Krait Gaming | SSD: Samsung 850 EVO 250GB | OS: Win 10 x64 | Screen:Triple IIyama PROLITE XUB2792QSU-B1 7680x1440 | Controller:Fanatec CSW v2.5, ClubSport Shifter SQ V 1.5, CSL Elite pedals & loadcell brake| Misc: Oculus Rift , Simlab GT1 EVO Rig , Wife for serving Coffee and Beer.

  4. #734
    Moderator GTsimms's Avatar
    Join Date
    May 2015
    Location
    Louisiana
    Posts
    1,661
    Platform
    PC
    Yeah, you might need to copy your folder and delete. But definitely looks like something is wrong.
    PC Win 10 Home 64bit ASUS Prime Z270-A/i7 7700K 4.5 GHz, 32 GB GSKILL Trident White 3200, EVGA SC GTX 1070 (MSI AfterBurner 109/89/124/425) Oculus Rift CV1 (VR Cover for eyewear)
    Monitor LG 29" Ultrawide 2560x1080
    Steam, Origin, Uplay, and Epic (GTsimms)

    Primary Fanatec: CSW 2.5, V3 Pedals w/performance kit, R300 w/CSL hub, R330 w/Xbox hub & APMs and Formula V2 w/APMs, Handbrake v.1.5, and button caps
    Secondary Wheels: T300 w/T3PA Pro (Sparco Rally and F1), T150 (2x), CSR, & GT3 RS V2 w/CSR pedals

    Other wheels used in the past Logitech G25, DFGT (3x), MOMO, and Driving Force (GT3 A-Spec).
    The following user likes this Post: Olijke Poffer


  5. #735
    GT3 Pilot Olijke Poffer's Avatar
    Join Date
    May 2015
    Location
    Netherlands
    Posts
    4,613
    Platform
    PC
    But where do I find the user folder. I really can’t find it.
    Steam: Bull Shark CPU: Intel i7 8700k 6 cores @ 4.9 Ghz | RAM: 16GB G-Skill Trident Z RGB DDR4 @ 3000 Mhz | GPU: MSI GTX 1080 Ti 11 GB Mobo: MSI Z370 Krait Gaming | SSD: Samsung 850 EVO 250GB | OS: Win 10 x64 | Screen:Triple IIyama PROLITE XUB2792QSU-B1 7680x1440 | Controller:Fanatec CSW v2.5, ClubSport Shifter SQ V 1.5, CSL Elite pedals & loadcell brake| Misc: Oculus Rift , Simlab GT1 EVO Rig , Wife for serving Coffee and Beer.

  6. #736
    Kart Driver
    Join Date
    Feb 2021
    Posts
    8
    Platform
    PC
    Quote Originally Posted by regexer View Post
    Project Cars 3 on WIN10

    Bug: It's impossible to get some awards.

    - "Standing in the first row". It counts 0 - and I got many many pole positions (e.g. today in some Multiplayer sessions)
    - Mastering Silverstone (it counts 0)
    - Driving Miles in Silverstone (it counts 0)
    - Winning Events in Silverstone (it counts 0)
    - same to Dubai, Fiorano and Ruapuna
    This bug is still there on Version 1.0.0.0.0705 at Win10. Today I did some miles on Silverstone. It still counts 0.

  7. #737
    GT3 Pilot Olijke Poffer's Avatar
    Join Date
    May 2015
    Location
    Netherlands
    Posts
    4,613
    Platform
    PC
    Quote Originally Posted by Olijke Poffer View Post
    But where do I find the user folder. I really can’t find it.
    Never mind. Found it. Deleted the folder but still a strange FOV. The funny thing is, I did set the cockpit FOV to 80 and the both cockpit FOV’s are ok now but the external cams, like Bonet, Roof etc are still really wrong. I also disabled the Nvidia surround option, just to be shure but also that did not fix the strange Faoav behaviour.. would be nice to get some feedback from the developers.
    I really don’t know what causes this..
    Steam: Bull Shark CPU: Intel i7 8700k 6 cores @ 4.9 Ghz | RAM: 16GB G-Skill Trident Z RGB DDR4 @ 3000 Mhz | GPU: MSI GTX 1080 Ti 11 GB Mobo: MSI Z370 Krait Gaming | SSD: Samsung 850 EVO 250GB | OS: Win 10 x64 | Screen:Triple IIyama PROLITE XUB2792QSU-B1 7680x1440 | Controller:Fanatec CSW v2.5, ClubSport Shifter SQ V 1.5, CSL Elite pedals & loadcell brake| Misc: Oculus Rift , Simlab GT1 EVO Rig , Wife for serving Coffee and Beer.

  8. #738
    Rookie 33miles-'s Avatar
    Join Date
    May 2021
    Location
    United States
    Posts
    1
    Platform
    PC
    Not sure if this is a bug or intended but the 2021 Volkswagen ID.R's LED headlight strips aren't illuminating the road ahead of it in night races. Did 3 or 4 laps on the Nurburgring 24 hour combined track for the GT Open first championship race at night and it was a bit tricky with no fully functional headlights. If you look back at your car in chase view you can see they are lit up. I love the Electric pack, the ID.R being my current favorite car in the game. Just wondering if functional headlights might be added in a future patch? Clocked almost 83 hours in the game and enjoying it much! Thanks for your time devs.

  9. #739
    Kart Driver
    Join Date
    May 2021
    Posts
    9
    Platform
    PC
    i. imgur .com/aqniMQ7.jpeg
    Still no ghosts on PC's rivals btw
    youtu.be/9B7kPTd4lZ4
    Last edited by Hocksmonovits; 12-05-2021 at 21:40.

  10. #740
    Rookie
    Join Date
    Jul 2012
    Location
    Victoria
    Posts
    1
    Platform
    XBOX1 X
    Having an issue with the TrueForce settings for a G923 on Xbox Series X not being available. The game does know I'm using a wheel, but TrueForce settings are gray and I can't change them.
    I've only had this issue since the Electric Car Pack was released.
    I've tried different USB ports, resetting the game and the xbox but can't find a way to fix it.
    Other games such as Grid do still register that I'm using a G923 and allow me to enable TrueForce.

Similar Threads

  1. [BUG REPORTS] What I've found so far..
    By Brado23 in forum General Discussion
    Replies: 8
    Last Post: 27-09-2017, 04:02
  2. 2 bug reports
    By Skullblits69 in forum PS4 - Technical Help & Support
    Replies: 1
    Last Post: 18-05-2015, 17:49

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •