Page 3 of 79 FirstFirst 123451353 ... LastLast
Results 21 to 30 of 788

Thread: Bug reports

  1. #21
    Rookie
    Join Date
    Aug 2020
    Posts
    2
    Platform
    PC
    Quote Originally Posted by RobPhoboS View Post
    Rift S:
    The movement in the lobby area is shaky, and my head isn't doing that - in the game itself, no issue.
    It's a really horrid sensation

    Anyone else having that issue ?
    Mouvement caused by Sixaxis of ur controler.

  2. #22
    Rookie
    Join Date
    Aug 2020
    Posts
    1
    Platform
    PS4
    Add me to the list of PS4/G29 wheels not working at all......
    The following 2 users likes this Post: Corvette71, ricampana


  3. #23
    Lead Moderator Konan's Avatar
    Join Date
    May 2015
    Location
    Belgium
    Posts
    15,609
    Platform
    PS4 Pro
    Quote Originally Posted by Oaknut View Post
    Add me to the list of PS4/G29 wheels not working at all......
    They're investigating the issue.
    AN OUTLAW MIGHT GIVE IN TO DESTINY BUT HIS LEGEND LIVES ON FOR ETERNITY!

    DIY rig walk-through :

    http://forum.projectcarsgame.com/sho...nd-walkthrough
    The following 2 users likes this Post: Corvette71, Oaknut


  4. #24
    Superkart Pilot RyokoMaruyama's Avatar
    Join Date
    Oct 2017
    Location
    Los Angeles
    Posts
    132
    Platform
    PC
    PC version, weird shadow flickering throughout the whole track at some tracks, but it's especially bad at Nurburgring Sprint, with some really odd artifacting like behavior at the arena section.



    Liveries turn red at random times.
    Last edited by RyokoMaruyama; 26-08-2020 at 00:42.
    trans rights

  5. #25
    WMD Member DUMBUNNY360's Avatar
    Join Date
    Oct 2011
    Location
    North Carolina
    Posts
    89
    I hope I have a setting wrong because the performance is terrible. My fps are about 35 in the main menu in vr which causes motion sickness. Playing on a monitor the fps are about 45-50 which is very low considering I get over 100 on Pcars2. Vr performance is playable in Pcars2 and it looks better! Something does not seem right. I have tried different combinations of graphics settings ,but have no luck. I don't think it should be this hard to run this game. I have a 2080ti GPU with the latest nvidia driver. Please help.
    CPU-Intel I-7 9700k 3.6GHz| RAM-32GB 3800MHz | GPU-EVGA GTX 2080ti FTW 11GB (Driver 416.34) | Audio-Realtek HD audio| OS-Windows 10 Pro 64-bit | Wheel-Accuforce Pro | Pedals-Protosimtech Pedals | Misc-SimVibe & Simxperience SX3000 Motion Sim | Oculus CV1 | In-game settings: DX12-64bit | 1920x1200 | Texture Resolution HIGH | AF16x | VSync Off | MSAA High | EVMAP Low | Reflections Low | Vehicle Medium | Track Medium | Shadows Low | Motion Blur OFF| Frame ahead 1

  6. #26
    Lead Moderator Konan's Avatar
    Join Date
    May 2015
    Location
    Belgium
    Posts
    15,609
    Platform
    PS4 Pro
    Quote Originally Posted by DUMBUNNY360 View Post
    I hope I have a setting wrong because the performance is terrible. My fps are about 35 in the main menu in vr which causes motion sickness. Playing on a monitor the fps are about 45-50 which is very low considering I get over 100 on Pcars2. Vr performance is playable in Pcars2 and it looks better! Something does not seem right. I have tried different combinations of graphics settings ,but have no luck. I don't think it should be this hard to run this game. I have a 2080ti GPU with the latest nvidia driver. Please help.
    Try this:

    http://forum.projectcarsgame.com/sho...=1#post1602997
    AN OUTLAW MIGHT GIVE IN TO DESTINY BUT HIS LEGEND LIVES ON FOR ETERNITY!

    DIY rig walk-through :

    http://forum.projectcarsgame.com/sho...nd-walkthrough

  7. #27
    WMD Member ironik's Avatar
    Join Date
    Apr 2012
    Location
    Ile de France
    Posts
    436
    Platform
    PC
    Hey guys,
    I tried to make a setup for the daily rivals and when I try to use it in the event, my wheel force feedback is totally gone.
    As soon as I revert back to the default setup, the FFB is back.
    aka Ironik

    I7 7700K // ASUS PRIME Z270-A // 16Go DDR 4 // inno3d gtx1080 ti // OCZ agility 240Go // WD caviar Green 1To // Thrustmaster T300RS + Fanatec ClubSport pedals V3 // Oculus Rift CV1

  8. #28
    SMS Elmo's Avatar
    Join Date
    Dec 2011
    Location
    Motor City, Germany
    Posts
    1,210
    Platform
    PC
    Quote Originally Posted by Klrshrks View Post
    Having the exact same issue with my G29 on my PS4, Rebooted tried, different ports while the game was on on off, does not work but works with all other games.
    Quote Originally Posted by D0nLamanette View Post
    cant use my g29 too on Slimps4
    Can you guys make sure that the wheel is plugged in and registered as a controller before starting the game?
    We tried the G29 on PS4 here and it worked right away.

    Also did you choose the wheel as Input Device in the Settings menu?

    Edit: Here are the detailed steps:

    1 - Ensure G29 (or problematic wheel) is in PS4 mode (switch on top of wheel/just above rev lights in the G29's case)
    2 - Power up wheel, hit PS button and sign into your PSN account on the wheel.
    3 - Boot the game using the wheel.
    4 - In game, go to settings and step through the usual wheel setup and calibration.

    Hopefully that gets your wheels working in the short term whilst we look to improve this area in a future patch
    The following 2 users likes this Post: EmilGlockner, Konan


  9. #29
    SMS Elmo's Avatar
    Join Date
    Dec 2011
    Location
    Motor City, Germany
    Posts
    1,210
    Platform
    PC
    I can also confirm that the Thrustmaster T-GT does not get recognized by the game at the moment. We are working on a fix already.
    The following 4 users likes this Post: EmilGlockner, GTsimms, Konan, themcharry


  10. #30
    WMD Member
    Join Date
    Aug 2012
    Posts
    2
    PC Version

    - Lighting/Reflection glitches in lobby and some times in game (all the reflections go like white/transparant and pixelated)
    - Changing Assists doesn't accurately show the bonus XP% modifier so toggling the options sometimes shows the opposite of what it should do which can be confusing.
    - Performance hit in the rain (please allow us to turn weather/rain on or off in races)
    - Track guide wont turn back on after turning it off (I dont know if im doing something wrong here, but i turned it off at the start decided to try turn it back on to get a corner mastery challenge done and no matter what i do, restart the game, change settings, change the whole difficulty i cant seem to get the track guide back.

    I can see theres FXAA and SMAA in the config file but i cant seem too see the option to turn them on in game? Is that just me or??

Similar Threads

  1. [BUG REPORTS] What I've found so far..
    By Brado23 in forum General Discussion
    Replies: 8
    Last Post: 27-09-2017, 04:02
  2. 2 bug reports
    By Skullblits69 in forum PS4 - Technical Help & Support
    Replies: 1
    Last Post: 18-05-2015, 17:49

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •